
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standardbanner.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="William James McDaniel, age 80, of Jefferson City, TN, went to be with the Lord on December 13, 2022." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/85052938-c9c7-11e5-a083-0f5d8535f3b5.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="William James McDaniel" />
<meta property="og:description" content="William James McDaniel, age 80, of Jefferson City, TN, went to be with the Lord on December 13, 2022." />
<meta property="og:site_name" content="StandardBanner.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="210844139114150" />
<meta property="article:publisher" content="https://www.facebook.com/Standard-Banner-145905395429748/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/85052938-c9c7-11e5-a083-0f5d8535f3b5.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardbanner" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/live/global/resources/styles/site.css?_dc=1452020833"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2","title":"William James McDaniel","type":"article","published_time":"2022-12-14T13:47:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["obituaries"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":104},"expiration_time":"2023-01-15T04:00:00Z","byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"08","id":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2","app":"editorial","ga_page":"\/obituaries\/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3511,3512,40,42,86", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/impressions.js?_dc=1671046525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/traffic.js?_dc=1670996123"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/settings.js?_dc=1643916653"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "standardbanner.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958421() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "standardbanner.com",
            discovery: {
                element: "#evvnt-calendar-958421",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "StandardBanner.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1668636496"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1643916652"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>William James McDaniel | Obituaries | standardbanner.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standardbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/8500fef8-c9c7-11e5-a082-cb2a97dcd75d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="William James McDaniel | Obituaries | standardbanner.com" href="http://www.standardbanner.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-e1014f26-7bb5-11ed-8cf3-4b137448ebd2  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standardbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=e1014f26-7bb5-11ed-8cf3-4b137448ebd2&amp;townnews.content.title=William+James+McDaniel&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-14T13%3A47%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=obituaries&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=104&amp;townnews.content.expiration_time=2023-01-15T04%3A00%3A00Z&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=e1014f26-7bb5-11ed-8cf3-4b137448ebd2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standardbanner.com",
  secureDomain: "standardbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fobituaries%252Fwilliam-james-mcdaniel%252Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fobituaries%252Fwilliam-james-mcdaniel%252Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fobituaries%252Fwilliam-james-mcdaniel%252Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fobituaries%252Fwilliam-james-mcdaniel%252Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3511);
                
                bloxServiceIDs.push(3512);
                
                bloxServiceIDs.push(40);
                
                bloxServiceIDs.push(42);
                
                bloxServiceIDs.push(86);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standardbanner.com/tncms/admin/editorial-asset/?edit=e1014f26-7bb5-11ed-8cf3-4b137448ebd2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-443404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-443404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.standardbanner.com/users/signup/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fobituaries%252Fwilliam-james-mcdaniel%252Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443404"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-print-rates">Print Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-rates">Digital Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/classified_advertising_service/"  class="nav-link tnt-section-classified-advertising-service">Classified Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/display_advertising_service/"  class="nav-link tnt-section-display-advertising-service">Display Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-order-a-classified-ad">Order a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tennessee-public-notices">Tennessee Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news ">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deadlines/"  class="nav-link tnt-section-deadlines">Deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-our-story">Our Story</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-443389" class="tncms-block hidden-md hidden-lg"><section id="block-443389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443389" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443389" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-443389" class="site-search-form input-group default normal form-control">
        <label for="site-search-443389-term" class="sr-only">Site search</label>
        <input id="site-search-443389-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443389-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-443389" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-for-sale"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Homes for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="/classifieds/sale/sale/"  tabindex="0" >
                    <span class="nav-label ">Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-443403" class="tncms-block"><div id="user-controls-443403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.standardbanner.com/users/signup/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fobituaries%252Fwilliam-james-mcdaniel%252Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443403"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-443390" class="tncms-block"><div class="follow-links-443390 follow-links pull-right">
    
    <section id="block-443390" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Standard-Banner-145905395429748/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/standardbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standardbanner.com",
  "sameAs" : ["https://www.facebook.com/Standard-Banner-145905395429748/","https://twitter.com/standardbanner"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443380" class="tncms-block header-logo"><section id="block-443380" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Standard Banner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1035%2C189 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1200%2C219 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1333%2C243 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1476%2C269 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=2008%2C366 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3108"
                height="567"
                alt="The Standard Banner"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-465602" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443406" class="tncms-block header-weather"><div id="weather-443406" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37760">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_443406" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson City, TN
                                
                                <small>(37760)</small>
                            </h4><h5>Today</h5>
                                <p>Rain. High 52F. Winds ENE at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch.  Locally heavy rainfall possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain likely. Potential for heavy rainfall. Low 49F. Winds E at 5 to 10 mph. Chance of rain 90%. Rainfall near a half an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 14, 2022 @ 2:43 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37760"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-443387" class="tncms-block"><section id="block-443387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443387" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-443387" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-443387-term" class="sr-only">Site search</label>
        <input id="site-search-443387-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-443387" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443381" class="tncms-block"><section id="block-443381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="157"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-rates"  href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-rates"  href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified-advertising-service"  href="/site/classified_advertising_service/"  tabindex="0" >
                    <span class="nav-label ">Classified Advertising Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-advertising-service"  href="/site/display_advertising_service/"  tabindex="0" >
                    <span class="nav-label ">Display Advertising Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-a-classified-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Order a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tennessee-public-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tennessee Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-staff-directory"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deadlines"  href="/deadlines/"  tabindex="0" >
                    <span class="nav-label ">Deadlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-story"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">Our Story</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443271" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="asset article-default"  data-url="https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="William James McDaniel, age 80, of Jefferson City, TN, went to be with the Lord on December 13, 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/85052938-c9c7-11e5-a083-0f5d8535f3b5.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="standardbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.standardbanner.com\/tncms\/search\/mlt\/?origin=e1014f26-7bb5-11ed-8cf3-4b137448ebd2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="asset-paging">
                <div id="paging-prev-e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="paging-link prev offset"></div>
                <div id="paging-next-e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>William James McDaniel</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-14T08:47:00-05:00" class="tnt-date asset-date text-muted">
            Dec 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-14T08:47:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-14T08:47:00-05:00">
    <meta itemprop="datePublished" content="2022-12-14T08:47:00-05:00">
    <meta itemprop="dateModified" content="2022-12-14T08:47:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20James%20McDaniel&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20William%20James%20McDaniel&body=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1014f26-7bb5-11ed-8cf3-4b137448ebd2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20James%20McDaniel&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20William%20James%20McDaniel&body=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html', '[data-copy-inline-top-e1014f26-7bb5-11ed-8cf3-4b137448ebd2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-e1014f26-7bb5-11ed-8cf3-4b137448ebd2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e1014f26-7bb5-11ed-8cf3-4b137448ebd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="save-list-e1014f26-7bb5-11ed-8cf3-4b137448ebd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>William James McDaniel, age 80, of Jefferson City, TN, went to be with the Lord on December 13, 2022.</p></div><div class="subscriber-preview"><p>He was a member of Faithful Missionary Baptist Church. He loved to travel and spend time with his family.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmw6 H2D AC646565 :? 562E9 3J 9:D A2C6?ED[ t=:D92 2?5 |2CJ |4s2?:6=j 3C@E96CD[ #@J[ (2J?6 2?5 #2?5J $C]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 :D DFCG:G65 3J 9:D H:76 @7 d` J62CD[ r92C=6?6 |4s2?:6=j ?:646[ r2C=2 |4s2?:6=j ?6A96HD[ y2D@?[ #2?5J yC] 2?5 y2&gt;6J |4s2?:6=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp 8C2G6D:56 :?E6C&gt;6?E D6CG:46 H:== 36 96=5 2E a A]&gt;] @? $2EFC52J[ s646&gt;36C `f 2E |625@H qC2?49 r6&gt;6E6CJ :? q62? $E2E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpCC2?86&gt;6?ED 3J u2CC2C uF?6C2= w@&gt;6 :? y6776CD@? r:EJ]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20James%20McDaniel&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20William%20James%20McDaniel&body=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1014f26-7bb5-11ed-8cf3-4b137448ebd2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.standardbanner.com/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html', '[data-copy-inline-e1014f26-7bb5-11ed-8cf3-4b137448ebd2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-e1014f26-7bb5-11ed-8cf3-4b137448ebd2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e1014f26-7bb5-11ed-8cf3-4b137448ebd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" class="save-list-e1014f26-7bb5-11ed-8cf3-4b137448ebd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044044" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/william-james-mcdaniel/article_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e1014f26-7bb5-11ed-8cf3-4b137448ebd2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fobituaries%2Fwilliam-james-mcdaniel%2Farticle_e1014f26-7bb5-11ed-8cf3-4b137448ebd2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-465608" class="tncms-block">
        <div id="blox-ad-position-eedition-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"eedition-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Sponsored By: ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444216" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-444216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-444216-276125fa-e092-5aeb-9850-2e67c765a147" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-276125fa-e092-5aeb-9850-2e67c765a147 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/standard-banner/edition_276125fa-e092-5aeb-9850-2e67c765a147.html" class="tnt-asset-link"  aria-label="Standard Banner">
                
                
                
                <img
                    alt="Standard Banner"
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/1/6c/16c610cc-c0a4-550d-b6fb-5778e9aeea84/639110eae4a31.preview-300.jpg?resize=101%2C200"
                    class="img-responsive  letterbox"
                    loading="lazy"
                    width="300"
                    height="593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/standard-banner/edition_276125fa-e092-5aeb-9850-2e67c765a147.html" class="tnt-asset-link" aria-label="Standard Banner">
        

        
            Standard Banner</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-537908" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-537908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-537908 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-537908-3a8f4df3-9a40-559a-8dd6-54eec61aaafd" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3a8f4df3-9a40-559a-8dd6-54eec61aaafd media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/jefferson-park-at-white-pine/edition_3a8f4df3-9a40-559a-8dd6-54eec61aaafd.html" class="tnt-asset-link"  aria-label="Jefferson Park at White PIne">
                
                
                
                <img
                    alt="Jefferson Park at White PIne"
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/1/34/134ab11a-cf9e-57e0-b9b2-9f4bbbd887c1/6387db04e5a0e.preview-300.jpg?resize=197%2C200"
                    class="img-responsive  letterbox"
                    loading="lazy"
                    width="300"
                    height="305" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/jefferson-park-at-white-pine/edition_3a8f4df3-9a40-559a-8dd6-54eec61aaafd.html" class="tnt-asset-link" aria-label="Jefferson Park at White PIne">
        

        
            Jefferson Park at White PIne</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-443383" class="tncms-block"><section id="block-443383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443383 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-443383" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-443383" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-443383" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-443383" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-443383" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/morristown-man-killed-in-monday-crash-on-i-40/article_c4a5e444-767f-11ed-8d4f-5b174456b853.html">Morristown man killed in Monday crash on I-40</a></li><li><a href="/sports/jchs-sends-five-to-all-star-games/article_5f71841a-7608-11ed-aa5b-df313ae218d3.html">JCHS sends five to All-Star games</a></li><li><a href="/sports/patriots-lock-up-16th-straight-district-title-in-dramatic-fashion/article_9ef7a804-7774-11ed-8454-1363faadd64d.html">Patriots lock up 16th-straight district title in dramatic fashion</a></li><li><a href="/news/jefferson-city-to-purchase-land-from-jefferson-memorial/article_be7a213a-767e-11ed-91a8-4f5a8d92981f.html">Jefferson City to purchase land from Jefferson Memorial</a></li><li><a href="/sports/lady-patriots-go-cold-in-district-opening-defeat/article_bae32638-7855-11ed-a808-4bc20f408310.html">Lady Patriots go cold in district opening defeat</a></li><li><a href="/public_notices/public-notices-thursday-december-8-2022/article_2240ad3a-7637-11ed-a680-f72be6baac6a.html">Public Notices | Thursday, December 8, 2022</a></li><li><a href="/news/here-comes-santa-claus/article_f6879c44-7645-11ed-b20d-b7bbc78fc8da.html">Here comes Santa Claus</a></li><li><a href="/news/canine-kevlar-for-christmas/article_517fa17c-767e-11ed-9575-d3c0b94fa101.html">Canine Kevlar for Christmas</a></li><li><a href="/sports/middle-school-hoops-roundup-lady-elks-scorch-the-net-in-rout-of-meadowview/article_d203b7fa-7801-11ed-b387-07b2bdd7bfcf.html">MIDDLE SCHOOL HOOPS ROUNDUP: Lady Elks scorch the net in rout of Meadowview</a></li><li><a href="/sports/white-pine-rush-strong-renew-rivalry-in-monday-showcase/article_c65ac646-759a-11ed-9c4f-fb48517e8f7f.html">White Pine, Rush Strong renew rivalry in Monday showcase</a></li></ul></div>
        
        
            <div id="images-443383" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/jchs-military-ball/image_fb270e04-765b-11ed-82aa-e7da529aadc4.html" class="tnt-asset-link"  aria-label="JCHS Military Ball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JCHS Military Ball"
                            class="img-responsive lazyload full"
                            width="747"
                            height="747"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/b2/fb270e04-765b-11ed-82aa-e7da529aadc4/6390d9db88d5e.image.jpg?crop=747%2C747%2C10%2C0&resize=747%2C747&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/high-school-musical-opens-tonight/image_a7372a44-767f-11ed-99f9-97e8997bfae3.html" class="tnt-asset-link"  aria-label="'High School Musical' opens tonight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'High School Musical' opens tonight"
                            class="img-responsive lazyload full"
                            width="690"
                            height="690"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/73/a7372a44-767f-11ed-99f9-97e8997bfae3/639115ac8221d.image.jpg?crop=690%2C690%2C39%2C0&resize=690%2C690&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/jefferson-park-at-white-pine-ribbon-cutting/image_f5f4ca54-7681-11ed-954c-8f8deba9d79b.html" class="tnt-asset-link"  aria-label="Jefferson Park at White Pine ribbon cutting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jefferson Park at White Pine ribbon cutting"
                            class="img-responsive lazyload full"
                            width="256"
                            height="256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/5f/f5f4ca54-7681-11ed-954c-8f8deba9d79b/6391199610dac.image.jpg?crop=256%2C256%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/5f/f5f4ca54-7681-11ed-954c-8f8deba9d79b/6391199610dac.image.jpg?crop=256%2C256%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/5f/f5f4ca54-7681-11ed-954c-8f8deba9d79b/6391199610dac.image.jpg?crop=256%2C256%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/5f/f5f4ca54-7681-11ed-954c-8f8deba9d79b/6391199610dac.image.jpg?crop=256%2C256%2C256%2C0&resize=256%2C256&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/cruzers-donate-toys-to-christmas-in-jefferson-co/image_5675bbbe-7681-11ed-82e1-b3d97be691ae.html" class="tnt-asset-link"  aria-label="Cruzers donate toys to Christmas in Jefferson Co.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cruzers donate toys to Christmas in Jefferson Co."
                            class="img-responsive lazyload full"
                            width="451"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/67/5675bbbe-7681-11ed-82e1-b3d97be691ae/6391187e60238.image.jpg?crop=451%2C451%2C158%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/67/5675bbbe-7681-11ed-82e1-b3d97be691ae/6391187e60238.image.jpg?crop=451%2C451%2C158%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/67/5675bbbe-7681-11ed-82e1-b3d97be691ae/6391187e60238.image.jpg?crop=451%2C451%2C158%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/67/5675bbbe-7681-11ed-82e1-b3d97be691ae/6391187e60238.image.jpg?crop=451%2C451%2C158%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/67/5675bbbe-7681-11ed-82e1-b3d97be691ae/6391187e60238.image.jpg?crop=451%2C451%2C158%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/67/5675bbbe-7681-11ed-82e1-b3d97be691ae/6391187e60238.image.jpg?crop=451%2C451%2C158%2C0&resize=451%2C451&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/jchs-wrestling/image_5693155c-7775-11ed-a959-735d356f3da7.html" class="tnt-asset-link"  aria-label="JCHS Wrestling">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JCHS Wrestling"
                            class="img-responsive lazyload full"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/5/69/5693155c-7775-11ed-a959-735d356f3da7/6392b2113f227.image.jpg?crop=683%2C683%2C533%2C42&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/dandridge-elementary-veterans-day/image_008c5e32-6601-11ed-9bdc-cff3f6612e23.html" class="tnt-asset-link"  aria-label="Dandridge Elementary Veterans Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dandridge Elementary Veterans Day"
                            class="img-responsive lazyload full"
                            width="518"
                            height="518"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/08/008c5e32-6601-11ed-9bdc-cff3f6612e23/6375694403c3c.image.jpg?crop=518%2C518%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/08/008c5e32-6601-11ed-9bdc-cff3f6612e23/6375694403c3c.image.jpg?crop=518%2C518%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/08/008c5e32-6601-11ed-9bdc-cff3f6612e23/6375694403c3c.image.jpg?crop=518%2C518%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/08/008c5e32-6601-11ed-9bdc-cff3f6612e23/6375694403c3c.image.jpg?crop=518%2C518%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/08/008c5e32-6601-11ed-9bdc-cff3f6612e23/6375694403c3c.image.jpg?crop=518%2C518%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/08/008c5e32-6601-11ed-9bdc-cff3f6612e23/6375694403c3c.image.jpg?crop=518%2C518%2C125%2C0&resize=518%2C518&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/senior-center-receives-grant/image_cd37be1e-7681-11ed-a7a2-5f4003fbf152.html" class="tnt-asset-link"  aria-label="Senior Center receives grant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior Center receives grant"
                            class="img-responsive lazyload full"
                            width="466"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/d3/cd37be1e-7681-11ed-a7a2-5f4003fbf152/639119472bbc2.image.jpg?crop=466%2C466%2C151%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/d3/cd37be1e-7681-11ed-a7a2-5f4003fbf152/639119472bbc2.image.jpg?crop=466%2C466%2C151%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/d3/cd37be1e-7681-11ed-a7a2-5f4003fbf152/639119472bbc2.image.jpg?crop=466%2C466%2C151%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/d3/cd37be1e-7681-11ed-a7a2-5f4003fbf152/639119472bbc2.image.jpg?crop=466%2C466%2C151%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/d3/cd37be1e-7681-11ed-a7a2-5f4003fbf152/639119472bbc2.image.jpg?crop=466%2C466%2C151%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/d3/cd37be1e-7681-11ed-a7a2-5f4003fbf152/639119472bbc2.image.jpg?crop=466%2C466%2C151%2C0&resize=466%2C466&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/plugging-in-christmas/image_064092c6-6a93-11ed-b4ce-1f7decc4cb32.html" class="tnt-asset-link"  aria-label="Plugging in Christmas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Plugging in Christmas"
                            class="img-responsive lazyload full"
                            width="725"
                            height="725"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/0/64/064092c6-6a93-11ed-b4ce-1f7decc4cb32/637d14304263f.image.jpg?crop=725%2C725%2C21%2C0&resize=725%2C725&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-443383" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-443383" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958421" class="tncms-block"><section id="block-958421" class="block emphasis-h3   " ><div id="evvnt-calendar-958421"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958421();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-443359" class="tncms-block"><section id="block-443359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443359 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standardbanner.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-443273" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443274" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-logo" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-443382" class="tncms-block padding-bottom"><section id="block-443382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=990%2C151 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1035%2C158 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1200%2C183 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1333%2C204 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1476%2C226 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=2008%2C307 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3108"
                height="475"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="footer-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-443366" class="tncms-block"><section id="block-443366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443366 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-443367" class="tncms-block"><section id="block-443367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443367 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443372" class="tncms-block"><section id="block-443372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443372 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>standardbanner.com</strong><br>
    122 West Old Andrew Johnson Hwy<br>
    Jefferson City, TN 37760
    <br>
    
        <strong>Phone:</strong> 865-475-2081<br>
        <strong>Email:</strong> <a href="mailto:kimcook@standardbanner.com">kimcook@standardbanner.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-443373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-443373"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">StandardBanner.com</a>, 122 West Old Andrew Johnson Hwy Jefferson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e1014f26-7bb5-11ed-8cf3-4b137448ebd2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-443389'),
            query_input = d.getElementById('site-search-443389-term'),
            search_dropdown = d.getElementById('site-search-443389-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-443389 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_443406').click(function(e){
                                        $('#weather-443406 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-443387'),
            query_input = d.getElementById('site-search-443387-term'),
            search_dropdown = d.getElementById('site-search-443387-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-443387 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>