
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standardbanner.com/content/tncms/live/" />
<meta name="keywords" content="public_notices" />
<meta name="news_keywords" content="public_notices" />
<meta name="description" content="PUBLIC NOTICE" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/85052938-c9c7-11e5-a083-0f5d8535f3b5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Public Notices | Thursday, April 29, 2021" />
<meta property="og:description" content="PUBLIC NOTICE" />
<meta property="og:site_name" content="StandardBanner.com" />
<meta property="og:section" content="Public Notices" />
<meta property="fb:app_id" content="210844139114150" />
<meta property="article:publisher" content="https://www.facebook.com/Standard-Banner-145905395429748/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardbanner" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/live/global/resources/styles/site.css?_dc=1452020833"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/public_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e17217c8-a787-11eb-b3b7-d79403a766f5","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3511,3512,40,42,86", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/impressions.js?_dc=1619715933"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/traffic.js?_dc=1619670934"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/settings.js?_dc=1519925447"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "standardbanner.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609495398"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519925446"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Public Notices | Thursday, April 29, 2021 | Public Notices | standardbanner.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standardbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/8500fef8-c9c7-11e5-a082-cb2a97dcd75d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Public Notices | Thursday, April 29, 2021 | Public Notices | standardbanner.com" href="http://www.standardbanner.com/search/?f=rss&amp;t=article&amp;c=public_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-e17217c8-a787-11eb-b3b7-d79403a766f5  section-public-notices type-article infinity-disabled" data-path="/public_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standardbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpublic_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=e17217c8-a787-11eb-b3b7-d79403a766f5&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standardbanner.com",
  secureDomain: "standardbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fpublic_notices%252Fpublic-notices-thursday-april-29-2021%252Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fpublic_notices%252Fpublic-notices-thursday-april-29-2021%252Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3511);
                
                bloxServiceIDs.push(3512);
                
                bloxServiceIDs.push(40);
                
                bloxServiceIDs.push(42);
                
                bloxServiceIDs.push(86);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standardbanner.com/tncms/admin/editorial-asset/?edit=e17217c8-a787-11eb-b3b7-d79403a766f5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-443404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-443404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443404"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-print-rates">Print Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-rates">Digital Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/classified_advertising_service/"  class="nav-link tnt-section-classified-advertising-service">Classified Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/display_advertising_service/"  class="nav-link tnt-section-display-advertising-service">Display Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-order-a-classified-ad">Order a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deadlines/"  class="nav-link tnt-section-deadlines">Deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-our-story">Our Story</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-443389" class="tncms-block hidden-md hidden-lg"><section id="block-443389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443389" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443389" aria-labelledby="site-search-button-443389" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-443389-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443389-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-443389-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-443389').submit();
        return false;
    });

    $('#site-search-443389').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-443389 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-443389 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-443389-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes-for-sale"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Homes for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="/classifieds/sale/sale/"  tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-443403" class="tncms-block"><div id="user-controls-443403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443403"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-443390" class="tncms-block"><div class="follow-links-443390 pull-right">
    
    <section id="block-443390" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Standard-Banner-145905395429748/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/standardbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standardbanner.com",
  "sameAs" : ["https://www.facebook.com/Standard-Banner-145905395429748/","https://twitter.com/standardbanner"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443380" class="tncms-block header-logo"><section id="block-443380" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/57f77dde-2e67-11ea-970e-7f3742fce70f.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/57f77dde-2e67-11ea-970e-7f3742fce70f.png?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/57f77dde-2e67-11ea-970e-7f3742fce70f.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/57f77dde-2e67-11ea-970e-7f3742fce70f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="299"
                height="117"
                alt="The Standard Banner"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-465602" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443406" class="tncms-block header-weather"><div id="weather-443406" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Mostly Cloudy/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37760"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-443406 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson City, TN
                                
                                 <small>(37760)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with scattered thunderstorms. Storms may contain strong gusty winds. High 73F. Winds WSW at 20 to 30 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Showers and thundershowers this evening giving way to periods of light rain late. Storms may contain strong gusty winds. Low 53F. Winds WNW at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 29, 2021 @ 1:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37760"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-443387" class="tncms-block"><section id="block-443387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443387" aria-labelledby="site-search-button-443387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-443387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-443387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-443387').submit();
        return false;
    });

    $('#site-search-443387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-443387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-443387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-443387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443381" class="tncms-block"><section id="block-443381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="157"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-rates"  href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-rates"  href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-advertising-service"  href="/site/classified_advertising_service/"  tabindex="0">
                    <span class="nav-label">Classified Advertising Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-advertising-service"  href="/site/display_advertising_service/"  tabindex="0">
                    <span class="nav-label">Display Advertising Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-a-classified-ad"  href="/place_an_ad"  tabindex="0">
                    <span class="nav-label">Order a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deadlines"  href="/deadlines/"  tabindex="0">
                    <span class="nav-label">Deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-story"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">Our Story</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443271" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e17217c8-a787-11eb-b3b7-d79403a766f5" class="asset article-default"  data-url="https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PUBLIC NOTICE "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/85052938-c9c7-11e5-a083-0f5d8535f3b5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standardbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.standardbanner.com\/tncms\/search\/mlt\/?origin=e17217c8-a787-11eb-b3b7-d79403a766f5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e17217c8-a787-11eb-b3b7-d79403a766f5" class="asset-paging">
                <div id="paging-prev-e17217c8-a787-11eb-b3b7-d79403a766f5" class="paging-link prev offset"></div>
                <div id="paging-next-e17217c8-a787-11eb-b3b7-d79403a766f5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Public Notices | Thursday, April 29, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-29T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-29T00:00:00-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-29T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-04-29T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-04-29T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Notices%20%7C%20Thursday%2C%20April%2029%2C%202021&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e17217c8-a787-11eb-b3b7-d79403a766f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Public%20Notices%20%7C%20Thursday%2C%20April%2029%2C%202021&body=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e17217c8-a787-11eb-b3b7-d79403a766f5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Notices%20%7C%20Thursday%2C%20April%2029%2C%202021&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e17217c8-a787-11eb-b3b7-d79403a766f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Public%20Notices%20%7C%20Thursday%2C%20April%2029%2C%202021&body=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e17217c8-a787-11eb-b3b7-d79403a766f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e17217c8-a787-11eb-b3b7-d79403a766f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e17217c8-a787-11eb-b3b7-d79403a766f5" class="save-list-e17217c8-a787-11eb-b3b7-d79403a766f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e17217c8-a787-11eb-b3b7-d79403a766f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>PUBLIC NOTICE</strong></p></div><div class="subscriber-preview"><p>Man seeks a title to a ‘99 Ford F350.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm'x}Ri`u%((bbu~)trd__hh] u@C :?7@C&gt;2E:@?^BF6DE:@?D 42== WgedX fc_\hhaa]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 }6H |2C&lt;6E !=2??:?8 r@&gt;&gt;:DD:@? H:== &gt;66E @? |@?52J[ |2J `_[ a_a` 2E e A]&gt;] 2E }6H |2C&lt;6E r:EJ w2== E@ 5:D4FDD E96 7@==@H:?8ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`X |65:42= ~77:46 qF:=5:?8 24C@DD 7C@&gt; w@DA:E2= @? ~=5 py w:89H2J \ K@?65 !`k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmaX !C@A6CEJ K@?:?8 7@C {@E d @7 {@DE rC66&lt; v@=7 r@FCD6 \ C6BF6DE:?8 E@ 492?86 7C@&gt; #` E@ r@&gt;&gt;6C4:2=k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbX p?J @E96C :DDF6D E@ 36 3C@F89E 367@C6 E96 r@&gt;&gt;:DD:@?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms2??J (9:==@4&lt;k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 r:EJ @7 }6H |2C&lt;6E q66C q@2C5 H:== 962C E96 7@==@H:?8 2AA=:42E:@? 7@C 2 A6C&gt;:E E@ D6== 366C 7@C @? AC6&gt;:D6 4@?DF&gt;AE:@?ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt= pKE642 |6I:42? vC:==k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$6C8:@ |6K2 y:&gt;6?6Kk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmhfa (] wHJ ``t[ }6H |2C&lt;6E[ %}k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$2:5 2AA=:42E:@? H:== 36 962C5 2E }6H |2C&lt;6E r:EJ w2== @? |@?52J[ |2J `_[ a_a` 2E f A]&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmv=@C:2 {2CC2?46k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr:EJ #64@C56Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 r:EJ r@F?4:= @7 E96 r:EJ @7 }6H |2C&lt;6E H:== &gt;66E 7@C E96:C C68F=2C=J D4965F=65 &gt;@?E9=J &gt;66E:?8 @? |@?52J[ |2J `_[ a_a` 2E :&gt;&gt;65:2E6=J 7@==@H:?8 E96 q66C q@2C5 |66E:?8 2E f A]&gt;] 2E r:EJ w2==] k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 r:EJ r@F?4:= H:== &gt;66E :? H@C&lt; D6DD:@? E@ 5:D4FDD E96 a_aa 3F586E 2?5 2?J @E96C :DDF6D @? |@?52J[ |2J b[ a_a` 2E fi__ A]&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmv=@C:2 {2CC2?46k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr:EJ #64@C56Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m}~%xrt x$ wt#tq* vx't}k^DEC@?8m E@ 2== y6776CD@? r@F?EJ r@&gt;&gt;:DD:@?6CD[ C6D:56?ED @7 y6776CD@? r@F?EJ %6??6DD66[ 2?5 2== @E96C A6CD@?D H9@ &gt;:89E 36 :?E6C6DE65 E92E 2 $A64:2= r2==65 |66E:?8 7@C r@F?EJ r@&gt;&gt;:DD:@? H:== 36 96=5 :? E96 &gt;2:? 4@FCEC@@&gt; @7 E96 w:DE@C:42= y6776CD@? r@F?EJ r@FCE9@FD6[ a_a (] |2:? $E][ s2?5C:586[ %6??6DD66[ @? |2J `_E9 2E eib_ !]|]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D &gt;66E:?8 :D 36:?8 96=5 :? @C56C E@ 5:D4FDD 2 |2J@C2= pAA@:?E&gt;6?E E@ #68:@?2= !=2??:?8 r@&gt;&gt;:DD:@?[ #6D@=FE:@? a_a`\aci uF?5D EC2?D76C 7C@&gt; $49@@= E@ u656C2= !C@;64ED[ }@E2C:6D 2?5 q@?5D[ r@F?EJ 2?5 $49@@= qF586E p&gt;6?5&gt;6?ED[ 2?5 2 &gt;@E:@? C682C5:?8 y6776CD@? t=6&gt;6?E2CJ $49@@= qF:=5:?8 uF?5:?8 3J w6:5: %9@&gt;2D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m}~%xrt x$ vx't}k^DEC@?8m AFCDF2?E E@ E96 AC@G:D:@?D @7 E96 %6??6DD66 ~A6? |66E:?8D p4E W$F?D9:?6 {2HX 7@F?5 :? %]r]p] § g\cc\`_` 6E D6B]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m|2C&lt; !@EEDk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mr@F?EJ |2J@Ck^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmuC:6?5D @7 E96 y6776CD@? r:EJ {:3C2CJ H:== 9@=5 E96 p??F2= |66E:?8 2?5 6=64E:@? @7 @77:46CD 2E E96 {:3C2CJ @? |2J ``[ a_a` 2E ci__ !]|] ~77:46C ?@&gt;:?2E:@?D 2C6i !C6D:56?E \ }2?4J rC2A:K[ !C6D:56?E t=64E \ |:&lt;6 (@C5[ $64C6E2CJ \ y@9? $@??6?[ %C62DFC6C \ w6:5: %9@&gt;2D] u~{ |6&gt;36CD &gt;2J DF3&gt;:E 255:E:@?2= ?@&gt;:?2E:@?D 2E E96 {:3C2CJ[ 255C6DD65 E@ u~{[ @C &gt;2:=65 E@ !]~] q@I fe`[ y6776CD@? r:EJ[ %} bffe_] #6&gt;6&gt;36C[ E96 u~{ 2??F2= 3@@&lt; D2=6 H:== 36 |2J `g\a`]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciah[ diek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 %@H? @7 s2?5C:586 q@2C5 @7 |2J@C 2?5 p=56C&gt;6? H:== 9@=5 2 C68F=2C &gt;66E:?8 @? %F6D52J[ |2J ``[ a_a`] p AF3=:4 962C:?8 H:== 368:? 2E ei__ A]&gt;] E@ 5:D4FDD E96 7@==@H:?8 286?52 :E6&gt;Dik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• ~? !C6&gt;:D6 q66C !6C&gt;:E – #F3J %F6D52J ~A6C2E:@?D {{r WRd``aX[ dab !2EC:@E sC:G6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• kDEC@?8m~C5:?2?46 }@]a_^a`\adk^DEC@?8m p&gt;6?5:?8 %:E=6 a_ r92AE6C a $64E:@? a`` @7 E96 s2?5C:586 |F?:4:A2= r@56 E@ !C@9:3:E p?:&gt;2=D :? !2C&lt; u24:=:E:6Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• kDEC@?8m~C5:?2?46 }@]a_^a`\aek^DEC@?8m p&gt;6?5:?8 E96 +@?:?8 |2A @7 E96 %@H? @7 s2?5C:586 2 r@&gt;A@?6?E @7 E96 +@?:?8 ~C5:?2?46 @7 E96 %@H? @7 s2?5C:586 7C@&gt; 2 q\a v6?6C2= r@&gt;&gt;6C4:2= s:DEC:4E E@ 2 #\` {@H s6?D:EJ #6D:56?E:2= s:DEC:4E Wt] |66E:?8 $E[ |2A ehp[ vC@FA p[ !2C46= aaXk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• |:I65 &amp;D6 #6D:56?E:2= U2&gt;Aj r@&gt;&gt;6C4:2= !C6=:&gt;:?2CJ $F35:G:D:@?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmk6&gt;mkDEC@?8m}@E:46 @7 E96 7F== &gt;66E:?8 286?52 2?5 E96 &gt;2??6C :? H9:49 E96 AF3=:4 42? 2446DD E96 &gt;66E:?8 6=64EC@?:42==J G:2 +@@&gt; @C :? A6CD@? H:== 36 AF3=:D965 @? d^e^a`]k^DEC@?8mk^6&gt;mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mx}x%xp{ #t$~{&amp;%x~}k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mp&amp;%w~#x+x}v %wt x$$&amp;p}rt ~u }~% %~ t)rttsk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m%(~ |x{{x~} p}s }~^`__ s~{{p#$ WSa[___[___Xk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mvt}t#p{ ~q{xvp%x~} q~}s$ ~u ytuut#$~} r~&amp;}%*[k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m%t}}t$$ttk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  qt x% #t$~{'ts 3J E96 q@2C5 @7 r@F?EJ r@&gt;&gt;:DD:@?6CD WE96 “q@2C5 @7 r@&gt;&gt;:DD:@?6CD”X @7 y6776CD@? r@F?EJ[ %6??6DD66 WE96 “r@F?EJ”X E92E 7@C E96 AFCA@D6 @7 7:?2?4:?8[ :? H9@=6 @C :? A2CE[ W:X E96 24BF:D:E:@?[ 4@?DECF4E:@?[ :&gt;AC@G6&gt;6?E[ 6IA2?D:@? 2?5 6BF:AA:?8 @7 2 ?FCD:?8 9@&gt;6j  WE96 “!C@;64E”Xj W::X A2J&gt;6?E @7 2C49:E64EFC2=[ 6?8:?66C:?8[ =682=[ 7:D42= 2?5 25&gt;:?:DEC2E:G6 4@DED :?4:56?E E@ E96 !C@;64Ej W:::X C6:&gt;3FCD6&gt;6?E E@ E96 r@F?EJ 7@C 7F?5D AC6G:@FD=J 6IA6?565 7@C 2?J @7 E96 7@C68@:?8j W:GX A2J&gt;6?E @7 42A:E2=:K65 :?E6C6DE 5FC:?8 4@?DECF4E:@? @7 E96 !C@;64E 2?5 7@C FA E@ D:I &gt;@?E9D E96C627E6Cj 2?5 WGX A2J&gt;6?E @7 E96 4@DED C6=2E65 E@ E96 :DDF2?46 2?5 D2=6 @7 E96 3@?5D 2FE9@C:K65 96C6:?[ E96C6 D92== 36 :DDF65 3@?5D[ :? @?6 @C &gt;@C6 6&gt;:DD:@?D[ @7 D2:5 r@F?EJ :? E96 288C682E6 AC:?4:A2= 2&gt;@F?E @7 ?@E E@ 6I4665 Sa[___[___[ H9:49 D92== 362C :?E6C6DE 2E 2 C2E6 @C C2E6D ?@E E@ 6I4665 7:G6 A6C46?E Wd]__TX A6C 2??F&gt;] %96 3@?5D D92== 36 A2J23=6 7C@&gt; 25 G2=@C6&gt; E2I6D E@ 36 =6G:65 @? 2== E2I23=6 AC@A6CEJ H:E9:? E96 r@F?EJ[ AC@G:565 E92E E96 3@?5D D92== 2=D@ 36 A2J23=6 7C@&gt; 3FE ?@E D64FC65 3J E96 C6G6?F6D @7 E96 !C@;64E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm qt x% u&amp;#%wt# #t$~{'ts 3J E96 q@2C5 @7 r@F?EJ r@&gt;&gt;:DD:@?6CD @7 E96 r@F?EJ E92E E96 r@F?EJ r=6C&lt; @7 E96 r@F?EJ 36[ 2?5 :D[ 96C63J 5:C64E65 2?5 :?DECF4E65 E@ 42FD6 E96 7@C68@:?8 :?:E:2= C6D@=FE:@? C6=2E:G6 E@ E96 :DDF2?46 @7 ?@E E@ 6I4665 Sa[___[___ 86?6C2= @3=:82E:@? 3@?5D E@ 36 AF3=:D965 :? 7F== :? 2 ?6HDA2A6C 92G:?8 2 86?6C2= 4:C4F=2E:@? :? E96 r@F?EJ[ 7@C @?6 :DDF6 @7 D2:5 A2A6C 7@==@H65 3J E96 DE2EFE@CJ ?@E:46ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm} ~ % x r tk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7@C68@:?8 C6D@=FE:@? 92D 366? 25@AE65]  &amp;?=6DD H:E9:? EH6?EJ Wa_X 52JD 7C@&gt; E96 52E6 @7 AF3=:42E:@? 96C6@7 2 A6E:E:@? D:8?65 3J 2E =62DE E6? A6C46?E W`_TX @7 E96 C68:DE6C65 G@E6CD @7 E96 r@F?EJ D92== 92G6 366? 7:=65 H:E9 E96 r@F?EJ r=6C&lt; @7 E96 r@F?EJ AC@E6DE:?8 E96 :DDF2?46 @7 E96 3@?5D[ DF49 3@?5D H:== 36 :DDF65 2D AC@A@D65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmuC2?&lt; w6C?5@?[ r@F?EJ r=6C&lt;k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8ms2?5C:586 '@=F?E66Ck^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mu:C6 s6A2CE&gt;6?Ek^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDA2? DEJ=6lQE6IE\564@C2E:@?i F?56C=:?6jQmkDEC@?8mx}'x%p%x~} %~ qxsk^DEC@?8mk^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$62=65 3:5D H:== 36 C646:G65 2E E96 @77:46 @7 E96 %@H? #64@C56C[ %@H? w2==j s2?5C:586[ %6??6DD66j `b` t2DE |2:? $EC66E W!~ q@I achXj F?E:= kDEC@?8mai__ A]&gt;]k^DEC@?8m t$% @? kDEC@?8m|@?52J[ |2J `_E9[ a_a`[k^DEC@?8m 2E H9:49 E:&gt;6 E96J H:== 36 @A6?65 7@C E96 7@==@H:?8ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!2:?E:?8 @7 E96 tIE6C:@C @7 s2?5C:586 u:C6 $E2E:@? `k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 =@42E:@? @7 E96 AC@;64E :Dik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms2?5C:586 u:C6 s6A2CE&gt;6?Ek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$E2E:@? `k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmgcb ~=5 wHJ hak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms2?5C:586[ %? bffadk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq:5 2&gt;@F?E D9@F=5 :?4=F56i s6D4C:AE:@? @7 $6CG:46D[ $F&gt;&gt;2CJ @7 =@42E:@?D 2?5 H@C&lt;[ (@C&lt;[ 2?5 ~E96C 56E2:=65 DA64:7:42E:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms6E2:=65 DA64:7:42E:@?D 2C6 2G2:=23=6 2?5 @? 7:=6 2E E96 @77:46 @7 E96 %@H? #64@C56C[ %@H? w2==[ s2?5C:586[ %6??6DD66 2?5 42? 36 AC@G:565 3J E96 7@==@H:?8ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!9@?6i  ged^bhf\fca_ I``k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt&gt;2:=iU?3DAj k2 9C67lQ&gt;2:=E@i45:I@?o52?5C:586E?]8@GQm45:I@?o52?5C:586E?]8@Gk^2mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~C 7@C 7FCE96C :?7@C&gt;2E:@? 2?5 DA64:7:4D @? E96 3F:=5:?8D A=62D6 4@?E24Eik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:C6 r9:67 p?5C6H #:=6J 2E WgedX edc\gf_ @C G:2 6&gt;2:= 2E k2 9C67lQ&gt;2:=E@i575f_ho9@E&gt;2:=]4@&gt;Qm575f_ho9@E&gt;2:=]4@&gt;k^2mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!=62D6 255C6DD J@FC kDA2? DEJ=6lQE6IE\564@C2E:@?i F?56C=:?6jQmkDEC@?8mD62=65k^DEC@?8mk^DA2?m 3:5 E@ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@H? @7 s2?5C:586k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpEE?i  r2E9J s:I@?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!~ q@I achk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms2?5C:586[ %} bffadk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!=62D6 &gt;2C&lt; kDA2? DEJ=6lQE6IE\564@C2E:@?i F?56C=:?6jQmkDEC@?8m!2:?E:?8 q:5k^DEC@?8mk^DA2?m @? 2== D62=65 6?G6=@A6D]  p== BF@E6D &gt;FDE 36 C646:G65 3J E96 %@H? 367@C6 E96 @A6?:?8 52E6 2?5 E:&gt;6]  kDEC@?8m*~&amp; |p* }~% up) ~# t|px{ %wx$ &quot;&amp;~%tP kDA2? DEJ=6lQE6IE\564@C2E:@?i F?56C=:?6jQm}@ =2E6 @C F?D:8?65 3:5D H:== 36 4@?D:56C65 F?56C 2?J 4:C4F&gt;DE2?46k^DA2?m]k^DEC@?8m  %96 3:556C &gt;FDE 36 :? 8@@5 7:?2?4:2= DE2?5:?8 H:E9 E96 %@H? @7 s2?5C:586 2E E96 E:&gt;6 E96 3:5 :D 2H2C565]  q:5 AC:46D D92== 36 8@@5 7@C 2 &gt;:?:&gt;F&gt; @7 kDA2? DEJ=6lQE6IE\564@C2E:@?i F?56C=:?6jQmkDEC@?8m7@CEJ\7:G6 WcdX 52JDk^DEC@?8mk^DA2?m 7C@&gt; 3:5 @A6?:?8 52E6]  %96 %@H? @7 s2?5C:586 q|p C6D6CG6D E96 C:89E E@ C6;64E 2?J 2?5 2== 3:5D 2?5 E@ H2:G6 7@C&gt;2=:E:6D 2E @FC D@=6 5:D4C6E:@? 566&gt;65 E@ 36 :? E96 D@F?5 :?E6C6DE @7 E96 %@H? @7 s2?5C:586 2?5 E96 s2?5C:586 '@=F?E66C u:C6 s6A2CE&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr2E9J s:I@?[ %@H? #64@C56Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!&amp;q{xr }~%xrtk^DEC@?8mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp !F3=:4 $2=6 H:== 36 96=5 uC:52J[ |2J `c[ a_a` 2E g 2]&gt;] 2E }@CE@?’D (C64&lt;6C[ ``ed (6DE w:89H2J ``t[ }6H |2C&lt;6E[ %} bfga_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`]  `hhh y66Ak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri `ycv(dg$a)rd`_c`fk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i %C@J w@=Ek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAma]  `hh_ qF:4&lt;k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri `vcw!dcr~{wdccg`_k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i z:&gt;36C=J s] q62G6Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmb]  }6H w@==2?5[ |@56= %}gdspk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t# &amp;}z}~(}k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmc]  `hgg r96GJk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri avrsr`c+gy``ce`dfk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i #6I $E66=&gt;2?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmd]  a__d w@?52 |@E@C4J4=6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri ywa!rbf_gd|a_b```k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i wF?E6C {] q:D9@Ak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAme]  a___ r96GJk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri `vrtz`c(d`+`cb_cbk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i '6C?@? t] }@CC:D[ $C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmf]  a___ r96GJk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri`vquv`d#a*``eacchk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i w62E96C |] p==@EE2k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmg]  a___ '(k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri('(|pabqe*!aab_ack^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i {@82? $6H6==k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmh]  a__f w@?52k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri `wvup`edbf{`_dbchk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i $96CCJ pCH@@5k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_]  a_`h w@?52k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri`h)ur`ufazt__bfffk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i tC:4 }@6k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm``]  a__d w@?52k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri`wvt$`edad{_abacek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i pC=6?6 y6?&lt;:?Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`a]  a__g |2K52k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'x} Ri`*'w!g_r)gd|ae_a`k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~(}t#i w6C36CE t] w2?6J[ xxxk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8my6776CD@? r@F?EJ $49@@=Dk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8mq:5 #6BF6DE 2?5 $A64:7:42E:@?D 7@C |6?E2=^q692G:@C2= w62=E9 $6CG:46D o y6776CD@? r@F?EJ $49@@=Dk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!FCA@D6ik^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 :?E6?E 2?5 AFCA@D6 @7 E9:D #6BF6DE 7@C !C@A@D2= 7@C y6776CD@? r@F?EJ $49@@=D :?G:E6D J@F E@ DF3&gt;:E 2 AC@A@D2= E@ AC@G:56 2 4@==23@C2E:G6 &gt;F=E:\E:6C65 DJDE6&gt; 7@C D49@@= 32D65 &gt;6?E2=^3692G:@C2= 962=E9 D6CG:46D FD:?8 $49@@=\q2D65 q692G:@C2= w62=E9 {:2:D@?D W$qqw{X E@ DEC6?8E96? E96 6I:DE:?8 D6CG:46D AC@G:565 3J $49@@= r@F?D6=@CD 2?5 E@ AC@G:56 @?8@:?8 4=:?:42= D6CG:46D 2D ?66565] k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDA2? DEJ=6lQE6IE\564@C2E:@?i F?56C=:?6jQmp== BF6DE:@?D 42? 36 D6?E G:2 6&gt;2:= E@ r2CC:6 %C6?Ek^DA2?mU?3DAj k2 9C67lQ&gt;2:=E@i4EC6?Eo;43@6]?6EQm4EC6?Eo;43@6]?6Ek^2m]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$62=65 3:5D &gt;FDE 36 &gt;2C&lt;65 kDEC@?8m“|6?E2=^q692G:@C2= w62=E9 $6CG:46D”k^DEC@?8m 2?5 6:E96C &gt;2:=65 E@ E96 y6776CD@? r@F?EJ u:?2?46 s6A2CE&gt;6?E E@ E96 2EE6?E:@? @7 u:?2?46 s:C64E@C {2?85@? !@EED[ 2E !]~] q@I `fch[ s2?5C:586[ %} bffad @C 5C@AA65 @77 2E `acc v2J $E][ s2?5C:586[ %} bffad]  q:5D H:== 36 2446AE65 F?E:= ai__ A]&gt;] %9FCD52J[ |2J e[ a_a`[ 2E H9:49 E:&gt;6 3:5D H:== 36 @A6?65 :? E96 u:?2?46 s6A2CE&gt;6?E r@?76C6?46 #@@&gt; 2E ai__ A&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m!6C:@5 @7 $6CG:46Dik^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr@&gt;A2?J 2H2C565 E96 3:5 H@F=5 36 6IA64E65 E@ AC@G:56 D6CG:46D 7C@&gt; yF=J `[ a_a`\yF?6 b_[ a_aa] $qqw{ H:== 368:? H@C&lt; 2E E96 DE2CE @7 E96 a_a`\a_aa D49@@= J62C 2?5 7@==@H E96 yr$ D49@@= 42=6?52C] %96 H@C&lt;52J H:== 36 7C@&gt; gi__\bib_] p C6AC6D6?E2E:G6 @7 E96 4@&gt;A2?J H@F=5 36 C6DA@?D:3=6 7@C D6EE:?8 FA 2 &gt;66E:?8 H:E9 yr$ E@ 6?DFC6 2== 56E2:=D 2C6 :? A=246 7@C D6CG:46D E@ 368:?] %:&gt;6 7C2&gt;6D 2C6 DF3;64E E@ 492?86 2E E96 5:D4C6E:@? @7 yr$ 5F6 E@ 7F?5:?8 AFCA@D6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$r~!t ~u (~#zik^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ %96 2H2C565 4@&gt;A2?J H:== AC@G:56 2 &gt;:?:&gt;F&gt; @7 `_ $qqw{ E@ 36 2DD:8?65 E@ DA64:7:4 D49@@=D H96C6 E96J H:== H@C&lt; 7C@&gt; 6249 D49@@= 52J 7C@&gt; gi__\bib_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ !C@G:56 2 H@C&lt;7=@H E@ &gt;2E49 %:6C x[ xx[ 2?5 xxx @7 4FCC6?E D49@@= :?E6CG6?E:@?D 7@C #%x q]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ !C@G:56 4=62C 52E2 &gt;6EC:4D E@ 36 EC24&lt;65 2?5 &gt;2:?E2:?65 @? 2== DEF56?ED A2CE:4:A2E:?8 :? $qqw{ 24E:G:E:6D[ :?4=F5:?8 :56?E:7:42E:@? @7 &gt;6EC:4D E92E H:== C6DF=E :? E:6C65 :?E6CG6?E:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ !2CE:4:A2E6 2D E96 :56?E:7:65 C@=6 @7 $qqw{ :? 2== #%x\q E62&gt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ !C@G:56 C6:&gt;3FCD23=6 3692G:@C2=^962=E9 D6CG:46D 2?5 4@F?D6=:?8 H:E9:? E96:C 2DD:8?65 D49@@=D 2D H6== 2D E:6C65 :?E6CG6?E:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m%96 !2CE?6C p86?4J 28C66D E@ E96 7@==@H:?8ik^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== C64CF:E[ 9:C6[ 2?5 EC2:? 2== |2DE6C’D =6G6= 4=:?:4:2?D E@ @44FAJ C@=6 @7 $qqw{]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== &gt;2?286 2== A2JC@== 2?5 36?67:ED 7@C $qqw{]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== AC@G:56 2== ?646DD2CJ DFAA=:6D 7@C $qqw{]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== AC@G:56 2== ?646DD2CJ =:46?DFC6 DFA6CG:D:@? 7@C $qqw{ 3J 4=:?:4:2?D 2AAC@G65 H:E9:? E96:C =:46?DFC6 DE2EFD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== 4@==23@C2E6 H:E9 yr$ E@ :56?E:7J 4=62C H@C&lt;7=@HD 2?5 E:6CD @7 DFAA@CE 7@C $qqw{]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== D4C66? 2== DEF56?ED C676CC65 7@C D6CG:46D 7@C 2 G2C:6EJ @7 3692G:@CD FD:?8 !w&quot;\h[ !$r\`f[ @C @E96C 2AAC@G65 3692G:@C2= 962=E9 D4C66?6CD E@ EC24&lt; =6G6=D @7 D6G6C:EJ 2?5 AC@8C6DD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== 2EE6&gt;AE E@ 6?8286 2== 72&gt;:=:6D :? 2 &gt;:?:&gt;F&gt; 2? :?:E:2= :?E2&lt;6 2AA@:?E&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== AC@G:56 :?5:G:5F2= 2?5 72&gt;:=J 4@F?D6=:?8 E@ A2E:6?ED 2D ?66565 2?5 4@@C5:?2E6 C676CC2=D 2D ?66565]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ (:== ?@E 6I4=F56 2?J A6CD@? 7C@&gt; A2CE:4:A2E:@? :?[ 36 56?:65 36?67:ED @7[ @C 36 @E96CH:D6 DF3;64E65 E@ 5:D4C:&gt;:?2E:@? :? E96 A6C7@C&gt;2?46 @7 E9:D r@?EC24E 2D AC@E64E65 F?56C 7656C2= @C DE2E6 =2H]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm\ !C@G:56 C676C6?46D @7 A2DE A2CE?6CD9:AD 2?5 DF446DD7F= A2CE?6CD9:AD H:E9 D49@@=D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ciaa[ ciahk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm0000000000000000000000000000000k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m$&amp;q$%x%&amp;%t %#&amp;$%tt’$ $p{tk^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  $2=6 2E AF3=:4 2F4E:@? H:== 36 @? kDEC@?8m|2J e[ a_a` 2E ``i__p| =@42= E:&gt;6[k^DEC@?8m 2E E96  7C@?E 5@@C[ y6776CD@? r@F?EJ r@FCE9@FD6[ a_a (6DE |2:? $EC66E[ s2?5C:586[ %6??6DD66 AFCDF2?E E@ s665 @7 %CFDE 6I64FE65 3J y@D6A9 q=2&lt;6=J[ E@ pC?@=5 |] (6:DD[ tDB][ %CFDE66[ 2D ECFDE66 7@C (6==D u2C8@ q2?&lt;[ }]p] @? $6AE6&gt;36C ae[ a__g 2E q@@&lt; hdh[ !286 a`g[ x?DECF&gt;6?E }@] _g__gdcaj 4@?5F4E65 3J {~v$ {682= vC@FA {{![ 92G:?8 366? 2AA@:?E65 $F3DE:EFE6 @C $F446DD@C %CFDE66[ 2== @7 C64@C5 :? E96 y6776CD@? r@F?EJ #68:DE6C’D ~77:46] s672F=E 92D @44FCC65 :? E96 A6C7@C&gt;2?46 @7 E96 4@G6?2?ED[ E6C&gt;D[ 2?5 4@?5:E:@?D @7 D2:5 s665 @7 %CFDE 2?5 E96 6?E:C6 :?563E65?6DD 92D 366? 564=2C65 5F6 2?5 A2J23=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm !2CEJ t?E:E=65 E@ t?7@C46 E96 s63Ei  &amp;]$] q2?&lt; }2E:@?2= pDD@4:2E:@?[ ?@E :? :ED :?5:G:5F2= 42A24:EJ 3FE D@=6=J 2D ECFDE66 7@C E96 #|pr %CFDE[ $6C:6D a_`g v\r%%[ :ED DF446DD@CD 2?5 2DD:8?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  %96 C62= 6DE2E6 =@42E65 :? y6776CD@? r@F?EJ[ %6??6DD66[2?5 56D4C:365 :? E96 D2:5 s665 @7 %CFDE H:== 36 D@=5 E@ E96 9:896DE 42== 3:556C]  %96 E6C&gt;D @7 E96 D2:5 s665 @7 %CFDE &gt;2J 36 &gt;@5:7:65 3J @E96C :?DECF&gt;6?ED 2AA62C:?8 :? E96 AF3=:4 C64@C5]  p55:E:@?2= :56?E:7J:?8 :?7@C&gt;2E:@? C682C5:?8 E96 4@==2E6C2= AC@A6CEJ :D 36=@H 2?5 :D 36=:6G65 E@ 36 244FC2E6[ 3FE ?@ C6AC6D6?E2E:@? @C H2CC2?E :D :?E6?565]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$EC66E p55C6DDi abc_ (2=&lt;6C #5[ %2=3@EE[ %6??6DD66 bfgffk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!2C46= }F&gt;36Ci _`e _eh]_`k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmrFCC6?E ~H?6CWDX @7 !C@A6CEJi y@D6A9 q=2&lt;6=Jk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm %9:D D2=6 :D DF3;64E E@[ H:E9@FE =:&gt;:E2E:@?[ 2== &gt;2EE6CD D9@H? @? 2?J 2AA=:423=6 C64@C565 A=2Ej 2?J F?A2:5 E2I6Dj 2?J C6DEC:4E:G6 4@G6?2?ED[ 62D6&gt;6?ED[ @C D6E324&lt; =:?6D E92E &gt;2J 36 2AA=:423=6j 2?J DE2EFE@CJ C:89E @7 C656&gt;AE:@? @7 2?J 8@G6C?&gt;6?E2= 286?4J[ DE2E6 @C 7656C2=j 2?J AC:@C =:6?D @C 6?4F&gt;3C2?46D :?4=F5:?8 E9@D6 4C62E65 3J 2 7:IEFC6 7:=:?8 @C 2?J 2AA=:423=6 9@&gt;6@H?6CD’ 2DD@4:2E:@? 5F6D @C 2DD6DD&gt;6?EDj 2== 4=2:&gt;D @C @E96C &gt;2EE6CD[ H96E96C @7 C64@C5 @C ?@E[ H9:49 &gt;2J 6?4F&gt;36C E96 AFC492D6C’D E:E=6 2?5 2?J &gt;2EE6C E92E 2? 244FC2E6 DFCG6J @7 E96 AC6&gt;:D6D &gt;:89E 5:D4=@D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  %96 7@==@H:?8 A2CE:6D &gt;2J 4=2:&gt; 2? :?E6C6DE :? E96 23@G6\C676C6?465 AC@A6CEJ E@ 36 27764E65 3J E96 7@C64=@DFC6i 2?J ;F58&gt;6?E 4C65:E@C @C =:6? 9@=56C H:E9 2? :?E6C6DE DF3@C5:?2E6 E@ E96 D2:5 s665 @7 %CFDE @C 2?J A2CEJ 4=2:&gt;:?8 3J[ E9C@F89[ @C F?56C 2?J @7 E96 7@C68@:?8] $F49 A2CE:6D &lt;?@H? E@ E96 $F3DE:EFE6 %CFDE66 &gt;2J :?4=F56i pAA2=249:2? t=64EC:4 r@@A6C2E:G6j pAA2=249:2? t=64EC:4 r@@A6C2E:G6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  %6C&gt;D @7 $2=6 H:== 36 AF3=:4 2F4E:@?[ 7@C 42D9[ 7C66 2?5 4=62C @7 C:89ED @7 9@&gt;6DE625[ C656&gt;AE:@? 2?5 5@H6C E@ E96 6IE6?E 5:D4=2:&gt;65 @C :?2AA=:423=6[ 2?5 E96 C:89ED @7 y@D6A9 q=2&lt;6=J[ 2?5 E9@D6 4=2:&gt;:?8 E9C@F89 9:&gt;^96C^:E^E96&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  p?J C:89E @7 6BF:EJ @7 C656&gt;AE:@?[ DE2EFE@CJ 2?5 @E96CH:D6[ 2?5 9@&gt;6DE625 2C6 H2:G65 :? 244@C5 H:E9 E96 E6C&gt;D @7 D2:5 s665 @7 %CFDE[ 2?5 E96 E:E=6 :D 36=:6G65 E@ 36 8@@5[ 3FE E96 F?56CD:8?65 H:== D6== 2?5 4@?G6J @?=J 2D $F3DE:EFE6 %CFDE66]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  %96 C:89E :D C6D6CG65 E@ 25;@FC? E96 52J @7 E96 D2=6 E@ 2?@E96C 52J[ E:&gt;6[ 2?5 A=246 46CE2:? H:E9@FE 7FCE96C AF3=:42E:@?[ FA@? 2??@F?46&gt;6?E 2E E96 E:&gt;6 2?5 A=246 7@C E96 D2=6 D6E 7@CE9 23@G6]  kDEC@?8mx7 J@F AFC492D6 2 AC@A6CEJ 2E E96 7@C64=@DFC6 D2=6[ E96 6?E:C6 AFC492D6 AC:46 :D 5F6 2?5 A2J23=6 2E E96 4@?4=FD:@? @7 E96 2F4E:@? :? E96 7@C&gt; @7 2 46CE:7:65^32?&lt; 4964&lt; &gt;256 A2J23=6 E@ @C 6?5@CD65 E@ {~v$ {682= vC@FA {{!] }@ A6CD@?2= 4964&lt;D H:== 36 2446AE65] %@ E9:D 6?5[ J@F &gt;FDE 3C:?8 DF77:4:6?E 7F?5D E@ @FE3:5 E96 =6?56C 2?5 2?J @E96C 3:556CD] x?DF77:4:6?E 7F?5D H:== ?@E 36 2446AE65] p&gt;@F?ED C646:G65 :? 6I46DD @7 E96 H:??:?8 3:5 H:== 36 C67F?565 E@ E96 DF446DD7F= AFC492D6C 2E E96 E:&gt;6 E96 7@C64=@DFC6 5665 :D 56=:G6C65]k^DEC@?8mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm %9:D AC@A6CEJ :D 36:?8 D@=5 H:E9 E96 6IAC6DD C6D6CG2E:@? E92E E96 D2=6 :D DF3;64E E@ 4@?7:C&gt;2E:@? 3J E96 =6?56C @C ECFDE66]  %9:D D2=6 &gt;2J 36 C6D4:?565 @?=J 3J E96 $F3DE:EFE6 %CFDE66 2E 2?J E:&gt;6] x7 E96 $F3DE:EFE6 %CFDE66 C6D4:?5D E96 D2=6[ E96 AFC492D6C D92== @?=J 36 6?E:E=65 E@ 2 C6EFC? @7 2?J &gt;@?6J A2:5 E@H2C5D E96 AFC492D6 AC:46 2?5 D92== 92G6 ?@ @E96C C64@FCD6]  ~?46 E96 AFC492D6C E6?56CD E96 AFC492D6 AC:46[ E96 $F3DE:EFE6 %CFDE66 &gt;2J 566&gt; E96 D2=6 7:?2= :? H9:49 42D6 E96 AFC492D6C D92== 92G6 ?@ C6&gt;65J]  %96 C62= AC@A6CEJ H:== 36 D@=5 p$ x$[ (wt#t x$[ H:E9 ?@ H2CC2?E:6D @C C6AC6D6?E2E:@?D @7 2?J &lt;:?5[ 6IAC6DD @C :&gt;A=:65[ :?4=F5:?8 H:E9@FE =:&gt;:E2E:@?[ H2CC2?E:6D C682C5:?8 4@?5:E:@? @7 E96 AC@A6CEJ @C &gt;2C&lt;6E23:=:EJ @7 E:E=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm  %9:D @77:46 &gt;2J 36 2 563E 4@==64E@C]  %9:D &gt;2J 36 2? 2EE6&gt;AE E@ 4@==64E 2 563E 2?5 2?J :?7@C&gt;2E:@? @3E2:?65 &gt;2J 36 FD65 7@C E92E AFCA@D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{~v$ {682= vC@FA {{!k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$F3DE:EFE6 %CFDE66k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm`_`b_ !6C:&gt;6E6C !2C&lt;H2J[k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$F:E6 c__k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr92C=@EE6[ }r aga`ek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!9@?6 Wf_cX bbb\g`_fk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu2I Wf_cX bbb\g`dek^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:=6 }@] a_\`a_eeak^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm•ci`d[ ciaa[ ciahk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Notices%20%7C%20Thursday%2C%20April%2029%2C%202021&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e17217c8-a787-11eb-b3b7-d79403a766f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Public%20Notices%20%7C%20Thursday%2C%20April%2029%2C%202021&body=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e17217c8-a787-11eb-b3b7-d79403a766f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e17217c8-a787-11eb-b3b7-d79403a766f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e17217c8-a787-11eb-b3b7-d79403a766f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e17217c8-a787-11eb-b3b7-d79403a766f5" class="save-list-e17217c8-a787-11eb-b3b7-d79403a766f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e17217c8-a787-11eb-b3b7-d79403a766f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044044" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e17217c8-a787-11eb-b3b7-d79403a766f5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/public_notices/public-notices-thursday-april-29-2021/article_e17217c8-a787-11eb-b3b7-d79403a766f5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e17217c8-a787-11eb-b3b7-d79403a766f5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fpublic_notices%2Fpublic-notices-thursday-april-29-2021%2Farticle_e17217c8-a787-11eb-b3b7-d79403a766f5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-465608" class="tncms-block">
        <div id="blox-ad-position-eedition-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"eedition-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Sponsored By: ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444216" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-444216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-444216-a00dd728-3d65-5857-9df8-8f6a70d8f6f3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a00dd728-3d65-5857-9df8-8f6a70d8f6f3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/standard-banner/edition_a00dd728-3d65-5857-9df8-8f6a70d8f6f3.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Standard Banner"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="593"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/5/9f/59ff6220-a0a4-5896-b734-9d35cf7833a9/6089cf30e07ca.preview-300.jpg?resize=300%2C593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/standard-banner/edition_a00dd728-3d65-5857-9df8-8f6a70d8f6f3.html" class="tnt-asset-link">
        

        
            Standard Banner</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-537908" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-537908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-537908 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-537908-ddc53bb6-2e84-532e-bf04-4f347d371920" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ddc53bb6-2e84-532e-bf04-4f347d371920 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/bliss/edition_ddc53bb6-2e84-532e-bf04-4f347d371920.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bliss!"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="302"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/c/f4/cf466df4-7e1f-58f4-ae21-675b54bf75da/6089bbf2eea3c.preview-300.jpg?resize=300%2C302" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/bliss/edition_ddc53bb6-2e84-532e-bf04-4f347d371920.html" class="tnt-asset-link">
        

        
            Bliss!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-443383" class="tncms-block"><section id="block-443383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443383 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-443383" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-443383" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-443383" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-443383" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-443383" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/wife-charged-in-murder-of-husband/article_16544432-a2ee-11eb-844c-bf0fbc1b5c47.html">Wife charged in murder of husband</a></li><li><a href="/news/two-new-covid-19-deaths-reported-in-county/article_b34ba6f0-a36a-11eb-b07a-1bda7e67cf37.html">Two new Covid-19 deaths reported in county</a></li><li><a href="/news/police-reports/article_1dae3a74-a2f0-11eb-b534-0f64bc357c42.html">Police Reports</a></li><li><a href="/news/appliance-center-closing/article_31fe733e-a36a-11eb-bac5-176a9dd6b556.html">Appliance center closing</a></li><li><a href="/sports/penalty-kicks-send-mowest-past-jchs/article_6c1c7082-a3e4-11eb-b162-9b072aedde78.html">Penalty kicks send MoWest past JCHS</a></li><li><a href="/news/senior-care-office-manager-charged-with-stealing-funds/article_6b132460-a2ef-11eb-a9de-5fd85aa16023.html">Senior care office manager charged with stealing funds</a></li><li><a href="/news/police-blotter/article_4520aa1a-a2f0-11eb-b7cd-0b73876b9cf8.html">Police Blotter</a></li><li><a href="/obituaries/fred-rowe/article_658e1f50-a6b3-11eb-abfe-5b6c39ce683d.html">Fred Rowe</a></li><li><a href="/news/the-long-wait-is-over/article_f3a5168c-a36a-11eb-83d0-673464f84860.html">The long wait is over</a></li><li><a href="/obituaries/judith-m-smith/article_7d83992c-a2b8-11eb-a7e8-e7abe6c7e1d3.html">Judith M. Smith</a></li></ul></div>
        
        
            <div id="images-443383" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/impromptu-prom-photos/image_924c3dfc-a36a-11eb-9587-efad7f0febd9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Impromptu prom photos"
                            class="img-responsive lazyload full"
                            width="1106"
                            height="1106"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/24/924c3dfc-a36a-11eb-9587-efad7f0febd9/6081734d3b997.image.jpg?crop=1106%2C1106%2C384%2C0&resize=1106%2C1106&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/lca-middle-school-girls-win-district-golf-title/image_f74a335e-a837-11eb-8e6c-6f802afbbe27.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LCA middle school girls win district golf title"
                            class="img-responsive lazyload full"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/74/f74a335e-a837-11eb-8e6c-6f802afbbe27/6089821e619db.image.jpg?crop=999%2C999%2C44%2C0&resize=999%2C999&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/park-day-draws-volunteers-to-glenmore-mansion/image_2c648be0-9d69-11eb-94c7-6bb3728778bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Park Day draws volunteers to Glenmore Mansion"
                            class="img-responsive lazyload full"
                            width="863"
                            height="863"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/2/c6/2c648be0-9d69-11eb-94c7-6bb3728778bd/60775ff5ef68b.image.jpg?crop=863%2C863%2C304%2C0&resize=863%2C863&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/keeping-douglas-blue/image_a14e88da-97eb-11eb-8d91-f7e5a67f628c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keeping Douglas Blue"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/14/a14e88da-97eb-11eb-8d91-f7e5a67f628c/606e2a095aca2.image.jpg?crop=1000%2C1000%2C0%2C289&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/paving-progress-on-industrial-park/image_a176d47e-a868-11eb-a362-b7df74546c03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paving progress on industrial park"
                            class="img-responsive lazyload full"
                            width="895"
                            height="895"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/a/17/a176d47e-a868-11eb-a362-b7df74546c03/6089d39369da7.image.jpg?crop=895%2C895%2C288%2C0&resize=895%2C895&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/learning-through-the-newspaper/image_961ee86a-986d-11eb-9c92-971804d6d66b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Learning through the newspaper"
                            class="img-responsive lazyload full"
                            width="1432"
                            height="1432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/61/961ee86a-986d-11eb-9c92-971804d6d66b/606f03dccde9c.image.jpg?crop=1432%2C1432%2C0%2C7&resize=1432%2C1432&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-443383" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-443383" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-443300" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-443359" class="tncms-block"><section id="block-443359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443359 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standardbanner.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-443273" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443274" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-logo" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-443382" class="tncms-block padding-bottom"><section id="block-443382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/c7c1973e-c9c7-11e5-b782-1ff16e052cc1.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/c7c1973e-c9c7-11e5-b782-1ff16e052cc1.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/c7c1973e-c9c7-11e5-b782-1ff16e052cc1.png?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/c7c1973e-c9c7-11e5-b782-1ff16e052cc1.png?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/c7c1973e-c9c7-11e5-b782-1ff16e052cc1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="157"
                alt=""></a></div></section></div></div>
    </div>
    <div id="footer-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-443366" class="tncms-block"><section id="block-443366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443366 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-443367" class="tncms-block"><section id="block-443367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443367 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443372" class="tncms-block"><section id="block-443372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443372 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>standardbanner.com</strong><br>
    122 West Old Andrew Johnson Hwy<br>
    Jefferson City, TN 37760
    <br>
    
        <strong>Phone:</strong> 865-475-2081<br>
        <strong>Email:</strong> <a href="mailto:kimcook@standardbanner.com">kimcook@standardbanner.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-443373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-443373"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">StandardBanner.com</a>, 122 West Old Andrew Johnson Hwy Jefferson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e17217c8-a787-11eb-b3b7-d79403a766f5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>