
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standardbanner.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="DANDRIDGE - The latter half of Lucas Bales&rsquo; athletic career at Jefferson County High School has been prolific." />
<meta name="author" content="Dennis Barker Jr. &mdash; Sports Editor" />
<meta property="article:author" content="https://www.facebook.com/standardbanner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?crop=1526%2C801%2C208%2C60&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bales taking triumphant running career to Austin Peay" />
<meta property="og:description" content="DANDRIDGE - The latter half of Lucas Bales&rsquo; athletic career at Jefferson County High School has been prolific." />
<meta property="og:site_name" content="StandardBanner.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="210844139114150" />
<meta property="article:publisher" content="https://www.facebook.com/Standard-Banner-145905395429748/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?crop=1526%2C801%2C208%2C60&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardbanner" />
<meta name="twitter:creator" content="@https://twitter.com/DennisBarkerJr" />
<meta name="twitter:image:alt" content="Lucas Bales Signing" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/live/global/resources/styles/site.css?_dc=1452020833"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Dennis Barker Jr. \u2014 Sports Editor","start_hour":"08","id":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a","app":"editorial","ga_page":"\/sports\/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3511,3512,40,42,86", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/impressions.js?_dc=1653581126"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/traffic.js?_dc=1653539721"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/settings.js?_dc=1643916653"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "standardbanner.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1643986314"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958421() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "standardbanner.com",
            discovery: {
                element: "#evvnt-calendar-958421",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "StandardBanner.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1643986314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1643916652"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bales taking triumphant running career to Austin Peay | Sports | standardbanner.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standardbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/8500fef8-c9c7-11e5-a082-cb2a97dcd75d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bales taking triumphant running career to Austin Peay | Sports | standardbanner.com" href="http://www.standardbanner.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standardbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Dennis+Barker+Jr.+%E2%80%94+Sports+Editor&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=96fe89d2-dc43-11ec-8cf4-77705f2a2d7a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standardbanner.com",
  secureDomain: "standardbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fsports%252Fbales-taking-triumphant-running-career-to-austin-peay%252Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fsports%252Fbales-taking-triumphant-running-career-to-austin-peay%252Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3511);
                
                bloxServiceIDs.push(3512);
                
                bloxServiceIDs.push(40);
                
                bloxServiceIDs.push(42);
                
                bloxServiceIDs.push(86);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.standardbanner.com/users/admin/contribute/article/?assetid=96fe89d2-dc43-11ec-8cf4-77705f2a2d7a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.standardbanner.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standardbanner.com/tncms/admin/editorial-asset/?edit=96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-443404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-443404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443404"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-print-rates">Print Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-rates">Digital Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/classified_advertising_service/"  class="nav-link tnt-section-classified-advertising-service">Classified Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/display_advertising_service/"  class="nav-link tnt-section-display-advertising-service">Display Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-order-a-classified-ad">Order a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tennessee-public-notices">Tennessee Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news ">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deadlines/"  class="nav-link tnt-section-deadlines">Deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-our-story">Our Story</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-443389" class="tncms-block hidden-md hidden-lg"><section id="block-443389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443389" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443389" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-443389" class="site-search-form input-group default normal form-control">
        <label for="site-search-443389-term" class="sr-only">Site search</label>
        <input id="site-search-443389-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443389-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-443389" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-for-sale"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Homes for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="/classifieds/sale/sale/"  tabindex="0" >
                    <span class="nav-label ">Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-443403" class="tncms-block"><div id="user-controls-443403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443403"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-443390" class="tncms-block"><div class="follow-links-443390 pull-right">
    
    <section id="block-443390" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Standard-Banner-145905395429748/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/standardbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standardbanner.com",
  "sameAs" : ["https://www.facebook.com/Standard-Banner-145905395429748/","https://twitter.com/standardbanner"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443380" class="tncms-block header-logo"><section id="block-443380" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Standard Banner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1035%2C189 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1200%2C219 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1333%2C243 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1476%2C269 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=2008%2C366 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3108"
                height="567"
                alt="The Standard Banner"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-465602" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443406" class="tncms-block header-weather"><div id="weather-443406" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37760">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_443406" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson City, TN
                                
                                <small>(37760)</small>
                            </h4><h5>Today</h5>
                                <p>Thunderstorms likely. Potential for severe thunderstorms. High 74F. Winds SSE at 5 to 10 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain early...then remaining cloudy with showers overnight. Low 58F. Winds SSW at 5 to 10 mph. Chance of rain 100%. Rainfall around a half an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2022 @ 12:21 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37760"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-443387" class="tncms-block"><section id="block-443387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443387" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-443387" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-443387-term" class="sr-only">Site search</label>
        <input id="site-search-443387-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-443387" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443381" class="tncms-block"><section id="block-443381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="157"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-rates"  href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-rates"  href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified-advertising-service"  href="/site/classified_advertising_service/"  tabindex="0" >
                    <span class="nav-label ">Classified Advertising Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-advertising-service"  href="/site/display_advertising_service/"  tabindex="0" >
                    <span class="nav-label ">Display Advertising Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-a-classified-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Order a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tennessee-public-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tennessee Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-staff-directory"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deadlines"  href="/deadlines/"  tabindex="0" >
                    <span class="nav-label ">Deadlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-story"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">Our Story</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443271" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e374594a-dc43-11ec-98e3-57c6d19466e7" class="modal fullscreen in modal-image image-default modal-e374594a-dc43-11ec-98e3-57c6d19466e7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=400%2C198"
                        srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=150%2C74 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=225%2C111 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=300%2C148 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=400%2C198 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=540%2C267 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=640%2C317 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=750%2C371 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=990%2C490 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1035%2C512 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1200%2C594 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1333%2C660 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1476%2C730 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=2008%2C994 2008w"
                        sizes="100vw"
                        
                        width="2047"
                        height="1013"
                        alt="Lucas Bales Signing"
                        class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e374594a-dc43-11ec-98e3-57c6d19466e7" data-target=".caption-inner-modal-image-e374594a-dc43-11ec-98e3-57c6d19466e7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e374594a-dc43-11ec-98e3-57c6d19466e7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>JCHS senior Lucas Bales (front, center-left) is joined by his family and coaches during his signing day ceremony. Bales signed with Austin Peay State University to compete for its cross country and track &amp; field programs. Pictured above from left to right are (front) Randy Bales, Lucas Bales, Traci Bales, John Tyler Bales, (back) Tucker Bales and JCHS cross country and track &amp; field coach Bill DeLozier.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-e374594a-dc43-11ec-98e3-57c6d19466e7" class="tnt-byline asset-byline"  ><a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr.">Dennis Barker Jr.</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Flucas-bales-signing%2Fimage_e374594a-dc43-11ec-98e3-57c6d19466e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lucas-bales-signing/image_e374594a-dc43-11ec-98e3-57c6d19466e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e374594a-dc43-11ec-98e3-57c6d19466e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lucas%20Bales%20Signing&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Flucas-bales-signing%2Fimage_e374594a-dc43-11ec-98e3-57c6d19466e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lucas-bales-signing/image_e374594a-dc43-11ec-98e3-57c6d19466e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e374594a-dc43-11ec-98e3-57c6d19466e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/lucas-bales-signing/image_e374594a-dc43-11ec-98e3-57c6d19466e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lucas-bales-signing/image_e374594a-dc43-11ec-98e3-57c6d19466e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e374594a-dc43-11ec-98e3-57c6d19466e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/e374594a-dc43-11ec-98e3-57c6d19466e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e374594a-dc43-11ec-98e3-57c6d19466e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Lucas%20Bales%20Signing&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Flucas-bales-signing%2Fimage_e374594a-dc43-11ec-98e3-57c6d19466e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e374594a-dc43-11ec-98e3-57c6d19466e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lucas-bales-signing/image_e374594a-dc43-11ec-98e3-57c6d19466e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e374594a-dc43-11ec-98e3-57c6d19466e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e374594a-dc43-11ec-98e3-57c6d19466e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e374594a-dc43-11ec-98e3-57c6d19466e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e374594a-dc43-11ec-98e3-57c6d19466e7" class="save-list-e374594a-dc43-11ec-98e3-57c6d19466e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e374594a-dc43-11ec-98e3-57c6d19466e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e374594a-dc43-11ec-98e3-57c6d19466e7 img { max-height: 376px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="asset article-default"  data-url="https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DANDRIDGE - The latter half of Lucas Bales’ athletic career at Jefferson County High School has been prolific. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?crop=1526%2C801%2C208%2C60&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standardbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.standardbanner.com\/tncms\/search\/mlt\/?origin=96fe89d2-dc43-11ec-8cf4-77705f2a2d7a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="asset-paging">
                <div id="paging-prev-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="paging-link prev offset"></div>
                <div id="paging-next-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bales taking triumphant running career to Austin Peay
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr.">By Dennis Barker Jr. — Sports Editor</a></span>
                
                    <div id="author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bfd87530-3b39-11ec-998d-4bd8c11f0912">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr." rel="author" class="tnt-user-profile-link tnt-user-name">Dennis Barker Jr.</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/standardbanner" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DennisBarkerJr" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dennisbarker@standardbanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a').popover({
                            content: $('#author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-26T08:30:00-04:00" class="tnt-date asset-date text-muted">
            May 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-26T08:30:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-26T08:30:00-04:00">
    <meta itemprop="datePublished" content="2022-05-26T08:30:00-04:00">
    <meta itemprop="dateModified" content="2022-05-26T08:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bales%20taking%20triumphant%20running%20career%20to%20Austin%20Peay&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Bales%20taking%20triumphant%20running%20career%20to%20Austin%20Peay&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e374594a-dc43-11ec-98e3-57c6d19466e7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e374594a-dc43-11ec-98e3-57c6d19466e7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2047">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1200%2C594">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1200%2C594"><img
                        src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=400%2C198"
                        srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=150%2C74 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=225%2C111 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=300%2C148 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=400%2C198 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=540%2C267 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=640%2C317 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=750%2C371 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=990%2C490 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1035%2C512 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1200%2C594 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1333%2C660 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=1476%2C730 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/37/e374594a-dc43-11ec-98e3-57c6d19466e7/628e52f4eefcc.image.jpg?resize=2008%2C994 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2047"
                        height="1013"
                        alt="Lucas Bales Signing"
                        class="img-responsive full tnt-restrict-img-e374594a-dc43-11ec-98e3-57c6d19466e7" />
            </div><style>
                .tnt-restrict-img-e374594a-dc43-11ec-98e3-57c6d19466e7 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>JCHS senior Lucas Bales (front, center-left) is joined by his family and coaches during his signing day ceremony. Bales signed with Austin Peay State University to compete for its cross country and track &amp; field programs. Pictured above from left to right are (front) Randy Bales, Lucas Bales, Traci Bales, John Tyler Bales, (back) Tucker Bales and JCHS cross country and track &amp; field coach Bill DeLozier.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-e374594a-dc43-11ec-98e3-57c6d19466e7" class="tnt-byline asset-byline"  ><a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr.">Dennis Barker Jr.</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bales%20taking%20triumphant%20running%20career%20to%20Austin%20Peay&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Bales%20taking%20triumphant%20running%20career%20to%20Austin%20Peay&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="save-list-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>DANDRIDGE -</strong> The latter half of Lucas Bales’ athletic career at Jefferson County High School has been prolific.</p></div><div class="subscriber-preview"><p>From multiple All-IMAC honors in track &amp; field up through back-to-back appearances at the TSSAA Cross Country State Championship meet as a junior and senior, Bales not only leaves a strong legacy in Dumplin Valley, but will career a heavy bag of accolades with him in his next venture.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmq2=6D C646?E=J D:8?65 H:E9 pFDE:? !62J $E2E6 &amp;?:G6CD:EJ[ H96C6 96’== 4@&gt;A6E6 H:E9 3@E9 E96 EC24&lt; U2&gt;Aj 7:6=5 2?5 4C@DD 4@F?ECJ AC@8C2&gt;D 2E E96 r=2C&lt;DG:==6[ %6??] :?DE:EFE:@?]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm“x’G6 366? CF??:?8 7@C 7@FC J62CD[ D@ :E’D 2H6D@&gt;6 E@ C6249 E96 4@==68:2E6 =6G6= E@ 36 23=6 E@ 4@?E:?F6 5@:?8 E9:D[” q2=6D D2:5] “pFDE:? !62J C624965 @FE E@ &gt;6 2?5 x H6?E FA 7@C 2 E@FC 2?5 &lt;?6H H9:=6 x H2D E96C6 E92E :E H2D E96 A=246 x H2?E65 E@ 36] x’&gt; 6I4:E65 E@ 86E DE2CE65 FA E96C6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 E2=&lt; E@ @FC &lt;:5D 6G6CJ J62C 23@FE E9:D 36:?8 2 &gt;:==:@? 5@==2C AC@8C2&gt;[ 2?5 H2?E:?8 E@ AFE E96&gt; :? 2 A@D:E:@? E@ @3E2:? 2 4@==686 D49@=2CD9:A[” yrw$ 4@249 q:== s6{@K:6C 25565] “%92E’D H92E &gt;2&lt;6D @FC AC@8C2&gt; CF?] (6 5@?’E H@CCJ 23@FE H:?D 2?5 =@DD6D] (6 H@CCJ 23@FE 56G6=@A:?8 @FC 2E9=6E6D 2?5 86EE:?8 E96&gt; E@ E96 ?6IE =6G6=] {F42D :D 2?@E96C 6I2&gt;A=6 7@C FD :? 9@H E92E H@C&lt;D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|@G:?8 @? E@ pFDE:? !62J[ q2=6D =62G6D 369:?5 2 =2DE:?8 =6824J 2D 2 5:DE2?46 CF??6C 2E yrw$] w6 9@=5D 2 A2:C @7 p==\x|pr 9@?@CD 7@C 9:D 677@CED 2D 2 ;F?:@C :? E96 `[e__ 2?5 b[a__ &gt;6E6C CF?D 2E E96 2??F2= x?E6C |@F?E2:? pE9=6E:4 r@?76C6?46 %C24&lt; U2&gt;Aj u:6=5 r92&gt;A:@?D9:AD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 A=2465 7:7E9 :? E96 `[e__ 2?5 E@@&lt; A@5:F&gt; H:E9 2 E9:C5 :? E96 b[a__ &gt;6E6C CF?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD 2 D6?:@C 96 H@? E96 4@?76C6?46’D 4C@DD 4@F?ECJ 492&gt;A:@?D9:A &gt;66E[ AF?49:?8 9:D E:4&lt;6E 7@C 2 D64@?5 E:&gt;6 E@ E96 DE2E6’D D9@H42D6 6G6?E :? w6?56CD@?G:==6[ %6??] w6 5:5?’E ;FDE C6EFC?[ E9@F89[ 96 36EE6C65 9:D E:&gt;6 7C@&gt; 9:D CF? 2D 2 ;F?:@C 3J ?62C=J 2 7F== &gt;:?FE6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 &lt;?6H {F42D H@F=5 36 G6CJ E2=6?E65 7C@&gt; E96 &gt;@&gt;6?E 96 42&gt;6 :?E@ E96 AC@8C2&gt;[” s6{@K:6C D2:5] “(6 925 D@&gt;6 8C62E 4@?G6CD2E:@?D H:E9 9:&gt; 62C=J @? 23@FE H92E @FC 8@2=D H@F=5 36] w6 C62==J DE2CE65 E@ D9:?6 9:D ;F?:@C J62C] rC@DD 4@F?ECJ 92D 366? 2 8C62E 36?67:E 7@C 9:&gt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE E@@&lt; &gt;@C6 E92? E2=6?E 2=@?6 7@C q2=6D E@ C6249 D@&gt;6 @7 E96 9:896DE 9:89D @7 9:D 9:89 D49@@= CF??:?8 42C66C]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmt2C=J :? 9:D 7:?2= J62C q2=6D 3682? E@ 32EE=6 2? :==?6DD E92E ?@E @?=J 96=5 9:&gt; 7C@&gt; 4@&gt;A6E:E:@?[ 3FE :&gt;A24E65 9:D A6C7@C&gt;2?46 FA@? 9:D C6EFC?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6=6?E=6DD :? 9:D 4C27E[ ?@E9:?8 H2D 8@:?8 E@ &lt;66A E96 DEC@?8\H:==65 D6?:@C 7C@&gt; 62C?:?8 D@&gt;6 @7 E96 3:886DE 244@&gt;A=:D9&gt;6?ED @7 9:D 42C66C 2?5 E96 8@2=D 96 925 D6E 367@C6 9:&gt; 2D 2? F?56C4=2DD&gt;6?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“q2EE=:?8 E9C@F89 2== E92E =:&lt;6 96 5:5 H2D 2? :?4C65:3=6 249:6G6&gt;6?E[” s6{@K:6C D2:5] “%92E D9@H65 9:D 8FED] w6 H2D 324&lt; H:E9:? E9C66 H66&lt;D ECJ:?8 E@ 4@&gt;A6E6 :? &gt;66ED] %96 DE2E6 &gt;66E H2D D:I H66&lt;D 27E6C C6EFC?:?8 2?5 96 82G6 :E 2== 96 925] w6 H2D ;FDE 2&gt;2K:?8 :? 9@H 96 92?5=65 6G6CJE9:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“w:D EC2:?:?8 C68:&gt;6?E :D F?&gt;2E4965 H:E9 2?J@?6 6=D6 96C6 2D 72C 2D E96 2&gt;@F?E @7 &gt;:=6286 2?5 E:&gt;6 96 AFED :?] }@ @?6 42? H@C&lt; 92C56C 2?5 &lt;66A 2 A246 =:&lt;6 96 92D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmv6EE:?8 2 E2DE6 @7 H92E :E H2D =:&lt;6 E@ BF2=:7J 7@C E96 DE2E6 &gt;66E E96 J62C 367@C6 46CE2:?=J H2D 2 5C:G:?8 7@C46] p7E6C H:??:?8 E96 x|pr &gt;66E q2=6D E@@&lt; @? E96 $64E:@? `\ppp &gt;66E[ 4=@D:?8 H:E9 2 E@A `_ E:&gt;6 E@ 62C? 9:D C6EFC? EC:A E@ $2?56CD u6CCJ !2C&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmtG6? 32EE=:?8 2== 96 925 ;FDE E@ C6EFC? 7@C 9:D D6?:@C D62D@?[ 96 36DE65 9:D E:&gt;6 @7 `gi`c]ge :? a_a_ H:E9 2 E:&gt;6 @7 `fi`h]ch :? a_a`[ 8@@5 6?@F89 7@C fdE9 A=246 :? E96 a_g\CF??6C 7:6=5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 E@@&lt; E9@D6 677@CED 96 7:?:D965 4C@DD 4@F?ECJ H:E9 2?5 2AA=:65 E96&gt; E@ 62C? =@H6C 2?5 =@H6C E:&gt;6D @? E96 EC24&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE’D 366? 2? 2&gt;2K:?8 D6?:@C J62C 7@C 9:&gt;[ 2?5 H6 =@@&lt; 7@CH2C5 E@ D66:?8 H92E 96 5@6D 2D 96 &gt;@G6D @? E@ r=2C&lt;DG:==6 2?5 CF?D 7@C pFDE:? !62J[” s6{@K:6C D2:5] “*@F 42?’E 2D&lt; 7@C 2?J@?6 36EE6C E@ C6AC6D6?E 2 AC@8C2&gt; H96? 4@?D:56C:?8 H92E 96 5@6D 7@C FD] w6 A@CEC2JD 6G6CJE9:?8 H6 H2?E @FE @7 @FC 2E9=6E6D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9C@F89@FE 9:D E:&gt;6 2E y6776CD@? r@F?EJ q2=6D 92D 4@?E:?F@FD=J 8C@H? :?E@ 2 DE2E6\492&gt;A:@?D9:A 42=:36C CF??6C @? &gt;2?J =6G6=D] w:D EC2?D7@C&gt;2E:@? 7C@&gt; 9:D 7C6D9&gt;6? J62C E@ E96 D6?:@C 8C25F2E6 96’D 364@&gt;6 92D A=2J65 2 =2C86 C@=6 :? 9:&gt; 62C?:?8 E96 @AA@CEF?:EJ 96 92D 2E E96 ?6IE =6G6=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 42?’E DA62&lt; 2?J 9:896C @7 E9:D AC@8C2&gt;[” q2=6D D2:5] “xE’D &gt;62?E D@ &gt;F49 E@ &gt;6 2?5 &gt;J AC@8C6DD:@?] x @H6 6G6CJE9:?8 E@ 4@249 Ws6{@K:6CX] w6’D 72&gt;:=J] x =@G6 9:&gt; E@ 562E9 2?5 42?’E DA62&lt; 2?J 9:896C @7 9:&gt;] %96 H2J 96 DECF4EFC6D E9:?8D 96C6 :D D:&gt;:=2C E@ 9@H E96J 5@ 2E E96 4@==68:2E6 =6G6=[ D@ x 2=C625J 766= =:&lt;6 x 92G6 2 =68 FA :? 86EE:?8 244=:&gt;2E65 E@ pFDE:?\!62J]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bales%20taking%20triumphant%20running%20career%20to%20Austin%20Peay&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Bales%20taking%20triumphant%20running%20career%20to%20Austin%20Peay&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96fe89d2-dc43-11ec-8cf4-77705f2a2d7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" class="save-list-96fe89d2-dc43-11ec-8cf4-77705f2a2d7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bfd87530-3b39-11ec-998d-4bd8c11f0912">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr." rel="author" class="tnt-user-profile-link tnt-user-name">Dennis Barker Jr.</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/standardbanner" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DennisBarkerJr" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dennisbarker@standardbanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bfd87530-3b39-11ec-998d-4bd8c11f0912" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bfd87530-3b39-11ec-998d-4bd8c11f0912&amp;s=start_time&amp;sd=desc" data-subject="Dennis Barker Jr." data-description="Whenever Dennis Barker Jr. posts new content, you'll get an email delivered to your inbox with a link." data-name="Dennis Barker Jr notification" data-author-id="bfd87530-3b39-11ec-998d-4bd8c11f0912" data-user-url="https://www.standardbanner.com/users/">
        <i class="fas tnt-star"></i> Follow Dennis Barker Jr.
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.standardbanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044044" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/bales-taking-triumphant-running-career-to-austin-peay/article_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="96fe89d2-dc43-11ec-8cf4-77705f2a2d7a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fbales-taking-triumphant-running-career-to-austin-peay%2Farticle_96fe89d2-dc43-11ec-8cf4-77705f2a2d7a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-465608" class="tncms-block">
        <div id="blox-ad-position-eedition-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"eedition-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Sponsored By: ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444216" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-444216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-444216-6f4c94bd-9563-5dde-885a-1b2d972ee784" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f4c94bd-9563-5dde-885a-1b2d972ee784 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/standard-banner/edition_6f4c94bd-9563-5dde-885a-1b2d972ee784.html" class="tnt-asset-link"  aria-label="Standard Banner">
                
                
                
                <img
                    alt="Standard Banner"
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/e/30/e30cb8a7-31d2-5e0c-aec5-7b56915ebc2a/628e9942370e0.preview-300.jpg?resize=101%2C200"
                    class="img-responsive  letterbox"
                    loading="lazy"
                    width="300"
                    height="593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/standard-banner/edition_6f4c94bd-9563-5dde-885a-1b2d972ee784.html" class="tnt-asset-link" aria-label="Standard Banner">
        

        
            Standard Banner</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-537908" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-537908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-537908 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-537908-13cf5960-784e-5bf9-8765-54e7d951690e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-13cf5960-784e-5bf9-8765-54e7d951690e media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/cub-chronicles-focus-on-education/edition_13cf5960-784e-5bf9-8765-54e7d951690e.html" class="tnt-asset-link"  aria-label="Cub Chronicles | Focus on Education">
                
                
                
                <img
                    alt="Cub Chronicles | Focus on Education"
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/7/9e/79edd6ba-e165-52c6-b4b8-59c0f38ee20f/628e84fe0b0ec.preview-300.jpg?resize=197%2C200"
                    class="img-responsive  letterbox"
                    loading="lazy"
                    width="300"
                    height="305" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/cub-chronicles-focus-on-education/edition_13cf5960-784e-5bf9-8765-54e7d951690e.html" class="tnt-asset-link" aria-label="Cub Chronicles | Focus on Education">
        

        
            Cub Chronicles | Focus on Education</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-443383" class="tncms-block"><section id="block-443383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443383 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-443383" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-443383" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-443383" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-443383" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-443383" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/franklin-named-tennessees-mr-baseball/article_fc3902a4-db8b-11ec-b8da-8ff2dccc5758.html">Franklin named Tennessee's Mr. Baseball</a></li><li><a href="/sports/collins-places-fifth-in-first-state-pentathlon/article_f88578de-d7e1-11ec-a835-7b802a7a8c26.html">Collins places fifth in first state pentathlon</a></li><li><a href="/news/police-reports/article_f07f3068-d709-11ec-83ce-d75d001ad456.html">Police Reports</a></li><li><a href="/obituaries/charles-rick-adams/article_d86feb30-d6bd-11ec-a76c-5f4bfa3a6f51.html">Charles (Rick) Adams</a></li><li><a href="/news/three-jrotc-seniors-combine-for-600k-in-aid/article_a851d6c8-d70a-11ec-957e-bfc104f69cea.html">Three JROTC seniors combine for $600K in aid</a></li><li><a href="/obituaries/dawn-marie-scarbrough/article_287aed4a-db97-11ec-89eb-27773adaaf01.html">Dawn Marie Scarbrough</a></li><li><a href="/news/police-reports/article_abaa8000-d709-11ec-9da2-f3954db5814a.html">Police Reports</a></li><li><a href="/news/suspect-sought-in-shooting/article_a323ea7a-d6f5-11ec-b302-fbf41e5ff17b.html">Suspect sought in shooting</a></li><li><a href="/sports/jchs-sending-10-to-state-championships/article_6d1df11e-d79f-11ec-ab2b-67f1eea8bbd7.html">JCHS sending 10 to state championships</a></li><li><a href="/sports/state-bound-lakeway-sweeps-davidson-punches-ticket-to-murfreesboro/article_651a8cb8-d720-11ec-ba77-f349ea7d82d7.html">STATE BOUND: Lakeway sweeps Davidson, punches ticket to Murfreesboro</a></li></ul></div>
        
        
            <div id="images-443383" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/still-the-same/image_644541b4-d709-11ec-8f75-2708bbc7db25.html" class="tnt-asset-link"  aria-label="Still the same">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Still the same"
                            class="img-responsive lazyload full"
                            width="706"
                            height="706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/44/644541b4-d709-11ec-8f75-2708bbc7db25/62858d7e5d6bc.image.jpg?crop=706%2C706%2C201%2C0&resize=706%2C706&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/supporting-appalachian-ministries/image_70035a86-d70e-11ec-8bbf-e7b303fdc1be.html" class="tnt-asset-link"  aria-label="Supporting Appalachian Ministries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supporting Appalachian Ministries"
                            class="img-responsive lazyload full"
                            width="739"
                            height="739"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/7/00/70035a86-d70e-11ec-8bbf-e7b303fdc1be/628595bf41a00.image.jpg?crop=739%2C739%2C184%2C0&resize=739%2C739&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/new-white-pine-treatment-plant-opens/image_94fda4d4-c676-11ec-82b5-3fea6b8683e6.html" class="tnt-asset-link"  aria-label="New White Pine treatment plant opens">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New White Pine treatment plant opens"
                            class="img-responsive lazyload full"
                            width="995"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/9/4f/94fda4d4-c676-11ec-82b5-3fea6b8683e6/6269bf145d8ad.image.jpg?crop=995%2C995%2C248%2C0&resize=995%2C995&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/maury-second-in-scholars-bowl/image_39e4b014-d6f3-11ec-ad16-c3136f57f7e0.html" class="tnt-asset-link"  aria-label="Maury second in Scholars Bowl">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maury second in Scholars Bowl"
                            class="img-responsive lazyload full"
                            width="958"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/9e/39e4b014-d6f3-11ec-ad16-c3136f57f7e0/6285681e06bba.image.jpg?crop=958%2C958%2C266%2C0&resize=958%2C958&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/colby-dalon/image_ccf6e23c-d419-11ec-83e5-07ec61ff3538.html" class="tnt-asset-link"  aria-label="Colby Dalon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colby Dalon"
                            class="img-responsive lazyload full"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/cf/ccf6e23c-d419-11ec-83e5-07ec61ff3538/6280a0e9d4760.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/kellie-ivens-signing/image_c4fd093a-d414-11ec-8ad5-3f6add3e4575.html" class="tnt-asset-link"  aria-label="Kellie Ivens Signing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kellie Ivens Signing"
                            class="img-responsive lazyload full"
                            width="1106"
                            height="1106"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/4f/c4fd093a-d414-11ec-8ad5-3f6add3e4575/628098ca6ee80.image.jpg?crop=1106%2C1106%2C384%2C0&resize=1106%2C1106&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/mossy-creek-miniature-golf/image_f3f78e08-d532-11ec-934d-1f860864595d.html" class="tnt-asset-link"  aria-label="Mossy Creek Miniature Golf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mossy Creek Miniature Golf"
                            class="img-responsive lazyload full"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/3f/f3f78e08-d532-11ec-934d-1f860864595d/62827829979cf.image.jpg?crop=540%2C540%2C295%2C150&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/3f/f3f78e08-d532-11ec-934d-1f860864595d/62827829979cf.image.jpg?crop=540%2C540%2C295%2C150&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/3f/f3f78e08-d532-11ec-934d-1f860864595d/62827829979cf.image.jpg?crop=540%2C540%2C295%2C150&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/3f/f3f78e08-d532-11ec-934d-1f860864595d/62827829979cf.image.jpg?crop=540%2C540%2C295%2C150&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/3f/f3f78e08-d532-11ec-934d-1f860864595d/62827829979cf.image.jpg?crop=540%2C540%2C295%2C150&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/3f/f3f78e08-d532-11ec-934d-1f860864595d/62827829979cf.image.jpg?crop=540%2C540%2C295%2C150&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/jms-wins-middle-school-scholars-bowl/image_16497ef0-d6f3-11ec-a6e8-d7d16525fe4d.html" class="tnt-asset-link"  aria-label="JMS wins Middle School Scholars Bowl">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JMS wins Middle School Scholars Bowl"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/64/16497ef0-d6f3-11ec-a6e8-d7d16525fe4d/628567e7e6a76.image.jpg?crop=960%2C960%2C265%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/skillsusa-state-competition-winners/image_6a028e82-d163-11ec-9c3e-3bd4c0422c11.html" class="tnt-asset-link"  aria-label="SkillsUSA state competition winners">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SkillsUSA state competition winners"
                            class="img-responsive lazyload full"
                            width="1101"
                            height="1101"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/a0/6a028e82-d163-11ec-9c3e-3bd4c0422c11/627c135be55c8.image.jpg?crop=1101%2C1101%2C195%2C0&resize=1101%2C1101&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/headed-to-fbla-nationals/image_c7c8f22a-cbe8-11ec-84f1-43f464f9518c.html" class="tnt-asset-link"  aria-label="Headed to FBLA nationals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Headed to FBLA nationals"
                            class="img-responsive lazyload full"
                            width="847"
                            height="847"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/c/7c/c7c8f22a-cbe8-11ec-84f1-43f464f9518c/6272e21be9b52.image.jpg?crop=847%2C847%2C130%2C0&resize=847%2C847&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-443383" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-443383" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958421" class="tncms-block"><section id="block-958421" class="block emphasis-h3   " ><div id="evvnt-calendar-958421"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958421();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-443359" class="tncms-block"><section id="block-443359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443359 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standardbanner.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-443273" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443274" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-logo" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-443382" class="tncms-block padding-bottom"><section id="block-443382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=990%2C151 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1035%2C158 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1200%2C183 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1333%2C204 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1476%2C226 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=2008%2C307 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3108"
                height="475"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="footer-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-443366" class="tncms-block"><section id="block-443366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443366 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-443367" class="tncms-block"><section id="block-443367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443367 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443372" class="tncms-block"><section id="block-443372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443372 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>standardbanner.com</strong><br>
    122 West Old Andrew Johnson Hwy<br>
    Jefferson City, TN 37760
    <br>
    
        <strong>Phone:</strong> 865-475-2081<br>
        <strong>Email:</strong> <a href="mailto:kimcook@standardbanner.com">kimcook@standardbanner.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-443373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-443373"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">StandardBanner.com</a>, 122 West Old Andrew Johnson Hwy Jefferson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("96fe89d2-dc43-11ec-8cf4-77705f2a2d7a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-443389'),
            query_input = d.getElementById('site-search-443389-term'),
            search_dropdown = d.getElementById('site-search-443389-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-443389 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_443406').click(function(e){
                                        $('#weather-443406 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-443387'),
            query_input = d.getElementById('site-search-443387-term'),
            search_dropdown = d.getElementById('site-search-443387-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-443387 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>