
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standardbanner.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="DANDRIDGE - In one quarter on Friday night the Jefferson County Patriots learned they have what it takes to compete with one of the best teams in the state, while" />
<meta name="author" content="Dennis Barker Jr. &mdash; Sports Editor" />
<meta property="article:author" content="https://www.facebook.com/standardbanner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?crop=1270%2C667%2C56%2C52&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Competitive Patriots overpowered by second-ranked Hurricanes" />
<meta property="og:description" content="DANDRIDGE - In one quarter on Friday night the Jefferson County Patriots learned they have what it takes to compete with one of the best teams in the state, while" />
<meta property="og:site_name" content="StandardBanner.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="210844139114150" />
<meta property="article:publisher" content="https://www.facebook.com/Standard-Banner-145905395429748/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?crop=1270%2C667%2C56%2C52&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardbanner" />
<meta name="twitter:creator" content="@https://twitter.com/DennisBarkerJr" />
<meta name="twitter:image:alt" content="Vontez McCray" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/live/global/resources/styles/site.css?_dc=1452020833"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dennis Barker Jr. \u2014 Sports Editor","presentation":null,"start_hour":"04","id":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","ga_page":"\/sports\/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3511,3512,40,42,86", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/impressions.js?_dc=1644078923.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/traffic.js?_dc=1644039321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/settings.js?_dc=1643916653"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "standardbanner.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1643986314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1643986314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1643916652"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Competitive Patriots overpowered by second-ranked Hurricanes | Sports | standardbanner.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standardbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/8500fef8-c9c7-11e5-a082-cb2a97dcd75d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Competitive Patriots overpowered by second-ranked Hurricanes | Sports | standardbanner.com" href="http://www.standardbanner.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-016869fc-8666-11ec-ae92-1b69f8786f0b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standardbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Dennis+Barker+Jr.+%E2%80%94+Sports+Editor&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=016869fc-8666-11ec-ae92-1b69f8786f0b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standardbanner.com",
  secureDomain: "standardbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fsports%252Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%252Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.standardbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standardbanner.com%252Fsports%252Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%252Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3511);
                
                bloxServiceIDs.push(3512);
                
                bloxServiceIDs.push(40);
                
                bloxServiceIDs.push(42);
                
                bloxServiceIDs.push(86);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.standardbanner.com/users/admin/contribute/article/?assetid=016869fc-8666-11ec-ae92-1b69f8786f0b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.standardbanner.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standardbanner.com/tncms/admin/editorial-asset/?edit=016869fc-8666-11ec-ae92-1b69f8786f0b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-443404" class="tncms-block hidden-md hidden-lg"><div id="user-controls-443404" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-443404').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443404"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-print-rates">Print Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-rates">Digital Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/classified_advertising_service/"  class="nav-link tnt-section-classified-advertising-service">Classified Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/display_advertising_service/"  class="nav-link tnt-section-display-advertising-service">Display Advertising Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-order-a-classified-ad">Order a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tennessee-public-notices">Tennessee Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deadlines/"  class="nav-link tnt-section-deadlines">Deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-our-story">Our Story</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-443389" class="tncms-block hidden-md hidden-lg"><section id="block-443389" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443389" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443389" aria-labelledby="site-search-button-443389" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-443389-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443389-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-443389-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-443389').submit();
        return false;
    });

    $('#site-search-443389').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-443389 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-443389 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-443389-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes-for-sale"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Homes for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="/classifieds/sale/sale/"  tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-443403" class="tncms-block"><div id="user-controls-443403" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standardbanner.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standardbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standardbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-443403').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standardbanner.com/users/logout/" id="user-logout-form-443403"><input type="hidden" name="referer_url" value="https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-443390" class="tncms-block"><div class="follow-links-443390 pull-right">
    
    <section id="block-443390" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Standard-Banner-145905395429748/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/standardbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standardbanner.com",
  "sameAs" : ["https://www.facebook.com/Standard-Banner-145905395429748/","https://twitter.com/standardbanner"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443380" class="tncms-block header-logo"><section id="block-443380" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Standard Banner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1035%2C189 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1200%2C219 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1333%2C243 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=1476%2C269 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/75c26426-85d3-11ec-8303-ebce10820ae5.png?resize=2008%2C366 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3108"
                height="567"
                alt="The Standard Banner"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-465602" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsor","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443406" class="tncms-block header-weather"><div id="weather-443406" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37760">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_443406" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson City, TN
                                
                                <small>(37760)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 37F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 22F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 5, 2022 @ 11:23 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37760"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-443387" class="tncms-block"><section id="block-443387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-443387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-443387" aria-labelledby="site-search-button-443387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-443387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-443387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-443387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-443387').submit();
        return false;
    });

    $('#site-search-443387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-443387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-443387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-443387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443381" class="tncms-block"><section id="block-443381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/b5a4bfb8-c9c7-11e5-8a65-c7d2ff63a778.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="157"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-rates"  href="http://www.standardbanner.com/app/Standard_Banner_Rate_Card_2016.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-rates"  href="http://www.standardbanner.com/app/digital-rate-card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-advertising-service"  href="/site/classified_advertising_service/"  tabindex="0">
                    <span class="nav-label">Classified Advertising Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-advertising-service"  href="/site/display_advertising_service/"  tabindex="0">
                    <span class="nav-label">Display Advertising Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-a-classified-ad"  href="/place_an_ad"  tabindex="0">
                    <span class="nav-label">Order a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tennessee-public-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tennessee Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deadlines"  href="/deadlines/"  tabindex="0">
                    <span class="nav-label">Deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-story"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">Our Story</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-443271" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":1,"fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443272" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" class="carousel-inner"><div  class="item photo-32dc81b0-8668-11ec-a079-7b26694b87a8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?resize=1200%2C1245"
                    
                    alt="Vontez McCray"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1413"
                    height="1466"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?resize=1200%2C1245" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target=".caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fvontez-mccray%2Fimage_32dc81b0-8668-11ec-a079-7b26694b87a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vontez-mccray/image_32dc81b0-8668-11ec-a079-7b26694b87a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32dc81b0-8668-11ec-a079-7b26694b87a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vontez%20McCray&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fvontez-mccray%2Fimage_32dc81b0-8668-11ec-a079-7b26694b87a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vontez-mccray/image_32dc81b0-8668-11ec-a079-7b26694b87a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32dc81b0-8668-11ec-a079-7b26694b87a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/vontez-mccray/image_32dc81b0-8668-11ec-a079-7b26694b87a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/vontez-mccray/image_32dc81b0-8668-11ec-a079-7b26694b87a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32dc81b0-8668-11ec-a079-7b26694b87a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/32dc81b0-8668-11ec-a079-7b26694b87a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32dc81b0-8668-11ec-a079-7b26694b87a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Vontez%20McCray&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fvontez-mccray%2Fimage_32dc81b0-8668-11ec-a079-7b26694b87a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32dc81b0-8668-11ec-a079-7b26694b87a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vontez-mccray/image_32dc81b0-8668-11ec-a079-7b26694b87a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32dc81b0-8668-11ec-a079-7b26694b87a8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32dc81b0-8668-11ec-a079-7b26694b87a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32dc81b0-8668-11ec-a079-7b26694b87a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32dc81b0-8668-11ec-a079-7b26694b87a8" class="save-list-32dc81b0-8668-11ec-a079-7b26694b87a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32dc81b0-8668-11ec-a079-7b26694b87a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38487dca-8668-11ec-be95-ebc31eb7ae1f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/84/38487dca-8668-11ec-be95-ebc31eb7ae1f/61fe470011b68.image.jpg?resize=1200%2C1037"
                    
                    alt="Cy Mincey"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1548"
                    height="1338"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/84/38487dca-8668-11ec-be95-ebc31eb7ae1f/61fe470011b68.image.jpg?resize=1200%2C1037" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target=".caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fcy-mincey%2Fimage_38487dca-8668-11ec-be95-ebc31eb7ae1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cy-mincey/image_38487dca-8668-11ec-be95-ebc31eb7ae1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38487dca-8668-11ec-be95-ebc31eb7ae1f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cy%20Mincey&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fcy-mincey%2Fimage_38487dca-8668-11ec-be95-ebc31eb7ae1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cy-mincey/image_38487dca-8668-11ec-be95-ebc31eb7ae1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38487dca-8668-11ec-be95-ebc31eb7ae1f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/cy-mincey/image_38487dca-8668-11ec-be95-ebc31eb7ae1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cy-mincey/image_38487dca-8668-11ec-be95-ebc31eb7ae1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38487dca-8668-11ec-be95-ebc31eb7ae1f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/38487dca-8668-11ec-be95-ebc31eb7ae1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38487dca-8668-11ec-be95-ebc31eb7ae1f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Cy%20Mincey&body=https%3A%2F%2Fwww.standardbanner.com%2Fcy-mincey%2Fimage_38487dca-8668-11ec-be95-ebc31eb7ae1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38487dca-8668-11ec-be95-ebc31eb7ae1f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cy-mincey/image_38487dca-8668-11ec-be95-ebc31eb7ae1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38487dca-8668-11ec-be95-ebc31eb7ae1f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38487dca-8668-11ec-be95-ebc31eb7ae1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38487dca-8668-11ec-be95-ebc31eb7ae1f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38487dca-8668-11ec-be95-ebc31eb7ae1f" class="save-list-38487dca-8668-11ec-be95-ebc31eb7ae1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38487dca-8668-11ec-be95-ebc31eb7ae1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3bb2fe5e-8668-11ec-b162-ef30db873652">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Conner Haney"
                    class="img-responsive owl-lazy"
                    width="1273"
                    height="1628"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/bb/3bb2fe5e-8668-11ec-b162-ef30db873652/61fe4705c41c2.image.jpg?resize=1200%2C1535" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target=".caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fconner-haney%2Fimage_3bb2fe5e-8668-11ec-b162-ef30db873652.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/conner-haney/image_3bb2fe5e-8668-11ec-b162-ef30db873652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb2fe5e-8668-11ec-b162-ef30db873652"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conner%20Haney&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fconner-haney%2Fimage_3bb2fe5e-8668-11ec-b162-ef30db873652.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/conner-haney/image_3bb2fe5e-8668-11ec-b162-ef30db873652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb2fe5e-8668-11ec-b162-ef30db873652"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/conner-haney/image_3bb2fe5e-8668-11ec-b162-ef30db873652.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/conner-haney/image_3bb2fe5e-8668-11ec-b162-ef30db873652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb2fe5e-8668-11ec-b162-ef30db873652"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/3bb2fe5e-8668-11ec-b162-ef30db873652" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bb2fe5e-8668-11ec-b162-ef30db873652"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Conner%20Haney&body=https%3A%2F%2Fwww.standardbanner.com%2Fconner-haney%2Fimage_3bb2fe5e-8668-11ec-b162-ef30db873652.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bb2fe5e-8668-11ec-b162-ef30db873652"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/conner-haney/image_3bb2fe5e-8668-11ec-b162-ef30db873652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bb2fe5e-8668-11ec-b162-ef30db873652"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bb2fe5e-8668-11ec-b162-ef30db873652-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bb2fe5e-8668-11ec-b162-ef30db873652" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bb2fe5e-8668-11ec-b162-ef30db873652" class="save-list-3bb2fe5e-8668-11ec-b162-ef30db873652-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bb2fe5e-8668-11ec-b162-ef30db873652" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40cf36aa-8668-11ec-b167-934c2063cc01">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Talan Higgins"
                    class="img-responsive owl-lazy"
                    width="1740"
                    height="1191"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/0c/40cf36aa-8668-11ec-b167-934c2063cc01/61fe470e5c481.image.jpg?resize=1200%2C821" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target=".caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Ftalan-higgins%2Fimage_40cf36aa-8668-11ec-b167-934c2063cc01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/talan-higgins/image_40cf36aa-8668-11ec-b167-934c2063cc01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40cf36aa-8668-11ec-b167-934c2063cc01"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talan%20Higgins&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Ftalan-higgins%2Fimage_40cf36aa-8668-11ec-b167-934c2063cc01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/talan-higgins/image_40cf36aa-8668-11ec-b167-934c2063cc01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40cf36aa-8668-11ec-b167-934c2063cc01"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/talan-higgins/image_40cf36aa-8668-11ec-b167-934c2063cc01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/talan-higgins/image_40cf36aa-8668-11ec-b167-934c2063cc01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40cf36aa-8668-11ec-b167-934c2063cc01"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/40cf36aa-8668-11ec-b167-934c2063cc01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40cf36aa-8668-11ec-b167-934c2063cc01"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Talan%20Higgins&body=https%3A%2F%2Fwww.standardbanner.com%2Ftalan-higgins%2Fimage_40cf36aa-8668-11ec-b167-934c2063cc01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40cf36aa-8668-11ec-b167-934c2063cc01"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/talan-higgins/image_40cf36aa-8668-11ec-b167-934c2063cc01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40cf36aa-8668-11ec-b167-934c2063cc01"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40cf36aa-8668-11ec-b167-934c2063cc01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40cf36aa-8668-11ec-b167-934c2063cc01" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40cf36aa-8668-11ec-b167-934c2063cc01" class="save-list-40cf36aa-8668-11ec-b167-934c2063cc01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40cf36aa-8668-11ec-b167-934c2063cc01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-016869fc-8666-11ec-ae92-1b69f8786f0b" class="asset article-default"  data-url="https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DANDRIDGE - In one quarter on Friday night the Jefferson County Patriots learned they have what it takes to compete with one of the best teams in the state, while still seeing there’s progress to be made to sustain playing at such a high level. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?crop=1270%2C667%2C56%2C52&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standardbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.standardbanner.com\/tncms\/search\/mlt\/?origin=016869fc-8666-11ec-ae92-1b69f8786f0b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-016869fc-8666-11ec-ae92-1b69f8786f0b" class="asset-paging">
                <div id="paging-prev-016869fc-8666-11ec-ae92-1b69f8786f0b" class="paging-link prev offset"></div>
                <div id="paging-next-016869fc-8666-11ec-ae92-1b69f8786f0b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Competitive Patriots overpowered by second-ranked Hurricanes
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-016869fc-8666-11ec-ae92-1b69f8786f0b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr.">By Dennis Barker Jr. — Sports Editor</a></span>
                
                    <div id="author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-016869fc-8666-11ec-ae92-1b69f8786f0b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bfd87530-3b39-11ec-998d-4bd8c11f0912">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr." rel="author" class="tnt-user-profile-link tnt-user-name">Dennis Barker Jr.</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/standardbanner" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DennisBarkerJr" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dennisbarker@standardbanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-016869fc-8666-11ec-ae92-1b69f8786f0b').popover({
                            content: $('#author-popup-bfd87530-3b39-11ec-998d-4bd8c11f0912-asset-016869fc-8666-11ec-ae92-1b69f8786f0b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-05T04:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-05T04:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-05T04:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-05T04:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-05T04:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Competitive%20Patriots%20overpowered%20by%20second-ranked%20Hurricanes&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/016869fc-8666-11ec-ae92-1b69f8786f0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Competitive%20Patriots%20overpowered%20by%20second-ranked%20Hurricanes&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b" class="carousel-inner"><div  class="item photo-32dc81b0-8668-11ec-a079-7b26694b87a8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-32dc81b0-8668-11ec-a079-7b26694b87a8" data-instance="#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target="#photo-carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1413">
            <meta itemprop="height" content="1466">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?resize=1200%2C1245">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?resize=1200%2C1245">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?resize=1200%2C1245"
                    
                    alt="Vontez McCray"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1413"
                    height="1466"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/2d/32dc81b0-8668-11ec-a079-7b26694b87a8/61fe46f6ee7a4.image.jpg?resize=1200%2C1245" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38487dca-8668-11ec-be95-ebc31eb7ae1f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-38487dca-8668-11ec-be95-ebc31eb7ae1f" data-instance="#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target="#photo-carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1548">
            <meta itemprop="height" content="1338">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/84/38487dca-8668-11ec-be95-ebc31eb7ae1f/61fe470011b68.image.jpg?resize=1200%2C1037">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/84/38487dca-8668-11ec-be95-ebc31eb7ae1f/61fe470011b68.image.jpg?resize=1200%2C1037">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/84/38487dca-8668-11ec-be95-ebc31eb7ae1f/61fe470011b68.image.jpg?resize=1200%2C1037"
                    
                    alt="Cy Mincey"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1548"
                    height="1338"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/84/38487dca-8668-11ec-be95-ebc31eb7ae1f/61fe470011b68.image.jpg?resize=1200%2C1037" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3bb2fe5e-8668-11ec-b162-ef30db873652">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3bb2fe5e-8668-11ec-b162-ef30db873652" data-instance="#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target="#photo-carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1273">
            <meta itemprop="height" content="1628">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/bb/3bb2fe5e-8668-11ec-b162-ef30db873652/61fe4705c41c2.image.jpg?resize=1200%2C1535">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/bb/3bb2fe5e-8668-11ec-b162-ef30db873652/61fe4705c41c2.image.jpg?resize=1200%2C1535">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Conner Haney"
                    class="img-responsive owl-lazy"
                    width="1273"
                    height="1628"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/bb/3bb2fe5e-8668-11ec-b162-ef30db873652/61fe4705c41c2.image.jpg?resize=1200%2C1535" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40cf36aa-8668-11ec-b167-934c2063cc01">
                            <div class="item-container">
                                <div data-track-object='{"title":"Competitive Patriots overpowered by second-ranked Hurricanes","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-40cf36aa-8668-11ec-b167-934c2063cc01" data-instance="#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal" data-target="#photo-carousel-016869fc-8666-11ec-ae92-1b69f8786f0b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1740">
            <meta itemprop="height" content="1191">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/0c/40cf36aa-8668-11ec-b167-934c2063cc01/61fe470e5c481.image.jpg?resize=1200%2C821">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/0c/40cf36aa-8668-11ec-b167-934c2063cc01/61fe470e5c481.image.jpg?resize=1200%2C821">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Talan Higgins"
                    class="img-responsive owl-lazy"
                    width="1740"
                    height="1191"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/0c/40cf36aa-8668-11ec-b167-934c2063cc01/61fe470e5c481.image.jpg?resize=1200%2C821" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-016869fc-8666-11ec-ae92-1b69f8786f0b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Dennis Barker Jr.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="016869fc-8666-11ec-ae92-1b69f8786f0b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Competitive%20Patriots%20overpowered%20by%20second-ranked%20Hurricanes&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/016869fc-8666-11ec-ae92-1b69f8786f0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Competitive%20Patriots%20overpowered%20by%20second-ranked%20Hurricanes&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-016869fc-8666-11ec-ae92-1b69f8786f0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="016869fc-8666-11ec-ae92-1b69f8786f0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="016869fc-8666-11ec-ae92-1b69f8786f0b" class="save-list-016869fc-8666-11ec-ae92-1b69f8786f0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="016869fc-8666-11ec-ae92-1b69f8786f0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>DANDRIDGE -</strong> In one quarter on Friday night the Jefferson County Patriots learned they have what it takes to compete with one of the best teams in the state, while still seeing there’s progress to be made to sustain playing at such a high level.</p></div><div class="subscriber-preview"><p>Jefferson County and the Morristown East Hurricanes traded blows for most of the first half on Friday night, before the second-ranked Class 4A Hurricanes used a late first-half surge that bled into the third quarter to pull away from the homestanding Patriots for an 82-50 win on the road.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“!FE :E @? &gt;6 &gt;@C6 E92? E96 &lt;:5D[” yrw$ 4@249 |2EE y@9?D@? D2:5] “(6 5:5?’E EC2?D:E:@? H6==[ 2?5 E9@D6 8FJD 2C6 A=2J:?8 D@ H6== E@86E96C] (6 925 D@&gt;6 DAFCED E92E C62==J 9FCE FD[ E@@] (6 4FE :E E@ `_ C:89E 367@C6 E96 92=7 2?5 E96J 8@ 2?5 EFC? :E :?E@ 2 `h\A@:?E 82&gt;6] (6 ;FDE ?665 E@ 4FE E9@D6 5@H?]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp &lt;6J A:646 E@ |@CC:DE@H? t2DE’D &gt;:5\82&gt;6 DFC86 42&gt;6 :? E96 7@C&gt; @7 zJ=6 r=@?:?86C] (9:=6 y6776CD@? r@F?EJ Wd\`e[ _\d s:DEC:4E a\cpX 96=5 EC25:E:@?2= E@A D4@C6CD |:429 $:&gt;AD@? 2?5 qC256? x=:4 :? 4964&lt; 2E 2 4@&gt;3:?65 ah A@:?ED 7@C E96 82&gt;6[ r=@?:?86C A@AA65 @77 7@C ba A@:?ED E@ =625 E96 ‘r2?6D E@ G:4E@CJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96J D9@E E96 32== C62==J H6==[” y@9?D@? D2:5] “x? J62C’D A2DE x H@F=5’G6 366? 92AAJ W9@=5:?8 $:&gt;AD@? 2?5 x=:4X E@ E9@D6 ?F&gt;36CD[ 3FE E@?:89E H:E9 E96 82&gt;6 zJ=6 925 96 ;FDE D9@E E96 32== 6IEC6&gt;6=J H6==] xE’D ?@E D@&gt;6E9:?8 H6 925 D66? 367@C6 4@&gt;:?8 :?E@ E9:D 82&gt;6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|@CC:DE@H? t2DE Wab\a[ d\_ s:DEC:4E a\cpX D9@E ?62C=J ebT 7C@&gt; E96 7:6=5 7@C E96 82&gt;6 2?5 3FC:65 `a b\A@:?E 7:6=5 8@2=D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 !2EC:@ED 925 E9C66 7:?:D9 :? 5@F3=6 7:8FC6D :? D4@C:?8[ H:E9 rJ |:?46J =625:?8 E96 H2J H:E9 2 `a\A@:?E @FE:?8] r@??6C w2?6J 7@==@H65 H:E9 `` 2?5 %2=2? w:88:?D C@F?565 @FE E96 EC:@ H:E9 `_ A@:?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|@CC:DE@H? t2DE ?6G6C EC2:=65[ 3FE y6776CD@? r@F?EJ H6?E 3=@H 7@C 3=@H H:E9 E96 E@CC:5 D4@C:?8 A246 E96 wFCC:42?6D =@@&lt;65 E@ D6E] (:E9 di_h =67E :? E96 7:CDE BF2CE6C E96 EH@ E62&gt;D H6C6 E:65 2E `_ 2A:646[ H:E9 E96 !2EC:@ED D6EE:?8 E96 E@?6 7C@&gt; b\A@:?E C2?86 H:E9 324&lt;\E@\324&lt; &gt;2&lt;6D 369:?5 E96 2C4]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 &lt;?@H H6’C6 42A23=6 @7 &lt;?@4&lt;:?8 5@H? D9@ED] xE’D ;FDE 2 &gt;2EE6C @7 5@:?8 :E 4@?D:DE6?E=J[” y@9?D@? D2:5] “(6’G6 8@E E@ G2=F6 @FC A@DD6DD:@?D 2?5 &gt;2&lt;6 DFC6 H6’C6 86EE:?8 @77 8@@5 D9@ED] (96? H6 5@ E92E H6 4@&gt;A6E6 H6==]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ‘r2?6D H6C6 ;FDE 23=6 E@ &gt;2:?E2:? 2 D4@C:?8 A246 yrw$ 4@F=5 ?@E &gt;2E49 7@C 2? 6?E:C6 A6C:@5[ E9@F89] |@CC:DE@H? t2DE D4@C65 E96 ?6IE `d F?2?DH6C65 2?5 =65 ag\`d 2E E96 6?5 @7 E96 7:CDE BF2CE6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 567:4:E 5:5?’E 56E6C E96 7:89E :? E96 !2EC:@ED] %96J 7@F89E 324&lt; E@ 86E H:E9:? 6:89E :? E96 7:CDE E9C66 &gt;:?FE6D @7 E96 D64@?5 BF2CE6C[ 3FE t2DE H2D E@@ 4@?D:DE6?E @? E96 @776?D:G6 6?5 2?5 AFD965 :ED =625 324&lt; E@ 2 `h\A@:?E &gt;2C8:? 367@C6 E96 92=7]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm“x7 H6 &lt;66A :E 2 `_\A@:?E 82&gt;6 2E E96 92=7 H6’C6 766=:?8 2 =@E 36EE6C 23@FE E9:D 82&gt;6[” y@9?D@? D2:5] “(6 E2=&lt; 2 =@E 23@FE ?@E =6EE:?8 E9@D6 DAFCED 92AA6?[ @C H96? E96J 5@ 92G:?8 2 C6DA@?D6 H:E9 @?6 @7 @FC @H?] {6EE:?8 E92E @?6 86E 2H2J 367@C6 E96 92=7 C62==J 492?865 E96 82&gt;6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ‘r2?6D FD65 2? ``\a CF? @G6C E96 7:?2= aiad @7 E96 7:CDE 92=7 E@ EFC? 2 `_\A@:?E =625 :?E@ 2 cf\ag 6586 2E E96 :?E6C&gt;:DD:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx=:4 2?5 $:&gt;AD@? 4@&gt;3:?65 7@C ac A@:?ED 2E E96 92=7] r=@?:?86C =65 2== D4@C6CD H:E9 `f 2E E96 3C62&lt;] pD 2 E62&gt;[ 3@E9 E96 !2EC:@ED 2?5 E96 wFCC:42?6D DF?&lt; 7:G6 D9@ED 6249 7C@&gt; b\A@:?E C2?86 :? E96 7:CDE `e &gt;:?FE6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmtG6CJE9:?8 8@E @FE @7 92?5 :? E96 E9:C5 BF2CE6C 7@C yrw$] s6DA:E6 E96 DEC@?8 7:CDE\92=7 677@CE :E 925 AFE 7@CH2C5 E@ =:&gt;:E E96 :&gt;A24E $:&gt;AD@? 2?5 x=:4 4@F=5 92G6[ H9:=6 C6&gt;2:?:?8 677:4:6?E :ED6=7 @? E96 @776?D:G6 6?5[ E96 ‘r2?6D 8@E C65 9@E 7C@&gt; E96 7:6=5 2?5 4@F=5?’E &gt;:DD E@ DE2CE E96 D64@?5 92=7]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!2CE:4F=2C=J[ r=@?:?86C 4@F=5?’E &gt;:DD] %96 t2DE D@A9@&gt;@C6 925 `d A@:?ED :? E96 E9:C5 BF2CE6C 2=@?6 H:E9 D:I 7:6=5 8@2=D[ E9C66 7C@&gt; b\A@:?E C2?86] w6 D4@C65 @? E9C66 4@?D64FE:G6 A@DD6DD:@?D 7@C |@CC:DE@H? t2DE[ A=2J:?8 2 =2C86 C@=6 :? ;F&gt;A:?8 :ED =625 E@ bf A@:?ED 2E @?6 A@:?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“p =@E @7 E9@D6 D4@C6D 96 8@E H2D H96? H6 H6C6 D4C2&gt;3=:?8 @? E96 5676?D:G6 6?5[” y@9?D@? D2:5] “p?5 E92E 8@6D 324&lt; E@ 4@?EC@==:?8 E96 E9:?8D H6 42? 4@?EC@=] %96J &gt;256 :E 92C5 3J 5@:?8 DF49 2 8@@5 ;@3 @7 DAC:?E:?8 E96 7=@@C 2?5 E2&lt;:?8 25G2?E286 @7 @FC DECF88=6D H:E9 @FC EC2?D:E:@? 5676?D6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy6776CD@? r@F?EJ H2D 96=5 D4@C6=6DD 7@C ?62C=J 2 7@FC\&gt;:?FE6 DEC6E49 :? E96 E9:C5[ 2==@H:?8 t2DE E@ 3F:=5 :ED =2C86DE =625 @7 E96 ?:89E] qJ E96 6?5 @7 E96 E9:C5 E96 ‘r2?6D 925 D9@E b`\@7\ce 7C@&gt; E96 7:6=5[ 2?5 &lt;?@4&lt;65 5@H? `` @7 E96:C `h b\A@:?E 2EE6&gt;AED E@ 96=A E2&lt;6 2 fd\bh 25G2?E286 :?E@ E96 7@FCE9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9 E96 C6DF=ED 7C@&gt; E96 H66&lt; yrw$ 925 H:E9 3@E9 |@CC:DE@H? D49@@=D[ E96 !2EC:@ED H:== 36 D=@EE65 2D E96 7@FCE9 D665 8@:?8 :?E@ E96 s:DEC:4E a\cp E@FC?2&gt;6?E] %96J H:== A=2J E96 C68F=2C D62D@? 5:DEC:4E 492&gt;A:@?[ H9:49 :D DE:== E@ 36 56E6C&gt;:?65 36EH66? |@CC:DE@H? t2DE 2?5 $6G:6C r@F?EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? E96 &gt;62?E:&gt;6 E96 E62&gt; 92D 2 E9C66\82&gt;6 H66&lt; H:E9 @AA@CEF?:E:6D E@ 4@?E:?F6 :ED :&gt;AC@G6&gt;6?E 29625 @7 E96 A@DED62D@?] y6776CD@? r@F?EJ 368:?D E96 7@==@H:?8 H66&lt; 2E 9@&gt;6 282:?DE !@H6== @? |@?52J 2E fib_ A]&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE H:== 2=D@ A=2J ?@?\5:DEC:4E 4@?E6DED @? E96 C@25 2E $4:6?46 w:== 2?5 2E r@4&lt;6 r@F?EJ E@ 7:?:D9 E96 H66&lt; 367@C6 9625:?8 :?E@ E96 C68F=2C D62D@? 7:?2=6 282:?DE $6G:6C r@F?EJ @? u63CF2CJ `c]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6’G6 8@E E@ H@C&lt; @? 4@?EC@==:?8 H92E H6 42? 4@?EC@=[” y@9?D@? D2:5] “(6 4@&gt;A6E65 92C5[ 2?5 H6’G6 8@E 2 4@FA=6 @7 H66&lt;D ?@H E@ H@C&lt; @? D@&gt;6 @7 @FC :DDF6D] (6’C6 8@:?8 E@ D66 2 E62&gt; =:&lt;6 E92E :? 3@E9 E96 5:DEC:4E 2?5 C68:@? E@FC?2&gt;6?ED[ 2?5 H6’G6 8@E D@&gt;6 @AA@?6?ED =:?65 FA @G6C E96 ?6IE H66&lt; E@ H@C&lt; @? :E 2?5 &gt;2&lt;6 25;FDE&gt;6?ED]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Competitive%20Patriots%20overpowered%20by%20second-ranked%20Hurricanes&via=standardbanner&url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standardbanner.com/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standardbanner.com/tncms/asset/editorial/016869fc-8666-11ec-ae92-1b69f8786f0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandardBanner.com%5D%20Competitive%20Patriots%20overpowered%20by%20second-ranked%20Hurricanes&body=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"016869fc-8666-11ec-ae92-1b69f8786f0b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-016869fc-8666-11ec-ae92-1b69f8786f0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="016869fc-8666-11ec-ae92-1b69f8786f0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="016869fc-8666-11ec-ae92-1b69f8786f0b" class="save-list-016869fc-8666-11ec-ae92-1b69f8786f0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="016869fc-8666-11ec-ae92-1b69f8786f0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>BOX SCORE</h4>
                                                <p><strong>MORRISTOWN EAST (82):</strong> Kyle Cloninger 32, Micah Simpson 16, Braden Ilic 13, Caleb Hall 4, Cooper Wright 4, Carter Gilliam 3, Mason Smith 3, Tyson Frost 3, Lane Grizzell 2, Luke Dougherty 2.</p><p><strong>JEFFERSON COUNTY (50):</strong> Cy Mincey 12, Conner Haney 11, Talan Higgins 10, Lex Breeden 5, Vontez McCray 5, Colin Chambers 3, Kip Parker 3, Ben Chandler 1.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bfd87530-3b39-11ec-998d-4bd8c11f0912">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standardbanner.com/users/profile/Dennis%20Barker%20Jr." rel="author" class="tnt-user-profile-link tnt-user-name">Dennis Barker Jr.</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/standardbanner" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DennisBarkerJr" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dennisbarker@standardbanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bfd87530-3b39-11ec-998d-4bd8c11f0912" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bfd87530-3b39-11ec-998d-4bd8c11f0912&amp;s=start_time&amp;sd=desc" data-subject="Dennis Barker Jr." data-description="Whenever Dennis Barker Jr. posts new content, you'll get an email delivered to your inbox with a link." data-name="Dennis Barker Jr notification" data-author-id="bfd87530-3b39-11ec-998d-4bd8c11f0912" data-user-url="https://www.standardbanner.com/users/">
        <i class="fas tnt-star"></i> Follow Dennis Barker Jr.
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.standardbanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.standardbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044044" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="016869fc-8666-11ec-ae92-1b69f8786f0b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/competitive-patriots-overpowered-by-second-ranked-hurricanes/article_016869fc-8666-11ec-ae92-1b69f8786f0b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="016869fc-8666-11ec-ae92-1b69f8786f0b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standardbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.standardbanner.com%2Fsports%2Fcompetitive-patriots-overpowered-by-second-ranked-hurricanes%2Farticle_016869fc-8666-11ec-ae92-1b69f8786f0b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-465608" class="tncms-block">
        <div id="blox-ad-position-eedition-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"eedition-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Sponsored By: ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444216" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-444216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444216 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-444216-d2b5eb82-818f-5c59-a72a-8a897b41319e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d2b5eb82-818f-5c59-a72a-8a897b41319e media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/standard-banner/edition_d2b5eb82-818f-5c59-a72a-8a897b41319e.html" class="tnt-asset-link"  aria-label="Standard Banner">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Standard Banner"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="593"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/0/cc/0cc60c48-2891-5c9c-bde3-0cef19b0c00f/61fb03bbb739e.preview-300.jpg?resize=300%2C593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/standard-banner/edition_d2b5eb82-818f-5c59-a72a-8a897b41319e.html" class="tnt-asset-link" aria-label="Standard Banner">
        

        
            Standard Banner</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-537908" class="tncms-block card-grid-increase-max-height card-grid-no-headline"><section id="block-537908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-537908 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-537908-22c09897-7be0-5fae-a0f1-1c1394ce4ddf" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-22c09897-7be0-5fae-a0f1-1c1394ce4ddf media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/bliss/edition_22c09897-7be0-5fae-a0f1-1c1394ce4ddf.html" class="tnt-asset-link"  aria-label="BLISS!">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BLISS!"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="302"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/eedition/f/08/f08e8706-9cfc-5c0d-8938-4ff26616e16a/61f73274bb781.preview-300.jpg?resize=300%2C302" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/bliss/edition_22c09897-7be0-5fae-a0f1-1c1394ce4ddf.html" class="tnt-asset-link" aria-label="BLISS!">
        

        
            BLISS!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-443383" class="tncms-block"><section id="block-443383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443383 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-443383" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-443383" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-443383" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-443383" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-443383" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-shot-killed-by-officers/article_135ce72e-7f7b-11ec-a6c6-4725debb25ed.html">Man shot, killed by officers</a></li><li><a href="/news/jefferson-city-dairy-queen-on-hold/article_bbc5087e-7f7b-11ec-bc57-93821ef9d8b8.html">Jefferson City Dairy Queen on hold</a></li><li><a href="/news/jchs-to-unveil-tiny-home-at-open-house/article_dcc3b42e-8478-11ec-9b05-b74fba1f1e3b.html">JCHS to unveil ‘tiny home’ at open house</a></li><li><a href="/news/hodge-found-calling-in-english/article_20982734-8479-11ec-b1de-03a5a35e2b6f.html">Hodge found calling in English</a></li><li><a href="/obituaries/stephanie-lynn-rader-mangan/article_36a0a246-82c0-11ec-a8b8-47f64e8187f5.html">Stephanie Lynn Rader Mangan</a></li><li><a href="/news/rush-introduced-as-new-market-police-chief/article_7b9b6504-7f7b-11ec-b63f-571827f2e70a.html">Rush introduced as New Market Police chief</a></li><li><a href="/news/police-reports/article_ccd27be6-7f7c-11ec-bda4-1f01ec2c2fc5.html">Police Reports</a></li><li><a href="/news/planners-want-subdivision-moratorium/article_f103ca1c-7f7a-11ec-9e48-ffb4045a425e.html">Planners want subdivision moratorium</a></li><li><a href="/news/public-records-requests-stir-debate/article_3961a58c-847f-11ec-8a16-83e1f56fd67d.html">Public records requests stir debate</a></li><li><a href="/news/police-blotter/article_3750aec0-7f7d-11ec-9b58-4fd92f540e0c.html">Police Blotter</a></li></ul></div>
        
        
            <div id="images-443383" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/ribbon-cutting-at-mossback-distillery/image_4f3e43aa-7486-11ec-b5d1-43e4b447828c.html" class="tnt-asset-link"  aria-label="Ribbon Cutting at Mossback Distillery">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ribbon Cutting at Mossback Distillery"
                            class="img-responsive lazyload full"
                            width="826"
                            height="826"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/4/f3/4f3e43aa-7486-11ec-b5d1-43e4b447828c/61e046ae3932c.image.jpg?crop=826%2C826%2C323%2C0&resize=826%2C826&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/jchs-to-unveil-tiny-home-at-open-house/image_f77cdebc-8478-11ec-8e9f-f704bd927742.html" class="tnt-asset-link"  aria-label="JCHS to unveil ‘tiny home’ at open house">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JCHS to unveil ‘tiny home’ at open house"
                            class="img-responsive lazyload full"
                            width="1136"
                            height="1136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/f/77/f77cdebc-8478-11ec-8e9f-f704bd927742/61fb083ee7455.image.jpg?crop=1136%2C1136%2C0%2C344&resize=1136%2C1136&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/steel-going-up-on-new-c-n-building/image_6eaf6ff8-847f-11ec-a97c-f32bc8a8b369.html" class="tnt-asset-link"  aria-label="Steel going up on new C-N building">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steel going up on new C-N building"
                            class="img-responsive lazyload full"
                            width="521"
                            height="521"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/ea/6eaf6ff8-847f-11ec-a97c-f32bc8a8b369/61fb13361ac91.image.jpg?crop=521%2C521%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/ea/6eaf6ff8-847f-11ec-a97c-f32bc8a8b369/61fb13361ac91.image.jpg?crop=521%2C521%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/ea/6eaf6ff8-847f-11ec-a97c-f32bc8a8b369/61fb13361ac91.image.jpg?crop=521%2C521%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/ea/6eaf6ff8-847f-11ec-a97c-f32bc8a8b369/61fb13361ac91.image.jpg?crop=521%2C521%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/ea/6eaf6ff8-847f-11ec-a97c-f32bc8a8b369/61fb13361ac91.image.jpg?crop=521%2C521%2C114%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/6/ea/6eaf6ff8-847f-11ec-a97c-f32bc8a8b369/61fb13361ac91.image.jpg?crop=521%2C521%2C114%2C0&resize=521%2C521&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/saying-thanks/image_86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f.html" class="tnt-asset-link"  aria-label="Saying thanks">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Saying thanks"
                            class="img-responsive lazyload full"
                            width="912"
                            height="912"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/8/6a/86a2bb72-7f7c-11ec-adc4-c7fa8d723d7f/61f2aac8ab60f.image.jpg?crop=912%2C912%2C88%2C0&resize=912%2C912&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/icy-entertainment/image_3411f720-79f9-11ec-956c-232b19b12c9f.html" class="tnt-asset-link"  aria-label="Icy entertainment">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Icy entertainment"
                            class="img-responsive lazyload full"
                            width="1116"
                            height="1116"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/3/41/3411f720-79f9-11ec-956c-232b19b12c9f/61e96aef8e300.image.jpg?crop=1116%2C1116%2C322%2C0&resize=1116%2C1116&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/madison-cline/image_1fe44a90-6feb-11ec-b2f4-a39a5ce5125e.html" class="tnt-asset-link"  aria-label="Madison Cline">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madison Cline"
                            class="img-responsive lazyload full"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/1/fe/1fe44a90-6feb-11ec-b2f4-a39a5ce5125e/61d88c9d0f981.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1203%2C1203&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/brooke-satterfield/image_e33ca69c-7395-11ec-a04a-4f1139d2783c.html" class="tnt-asset-link"  aria-label="Brooke Satterfield">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brooke Satterfield"
                            class="img-responsive lazyload full"
                            width="1326"
                            height="1326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/assets/v3/editorial/e/33/e33ca69c-7395-11ec-a04a-4f1139d2783c/61deb35d7cc2c.image.jpg?crop=1326%2C1326%2C0%2C118&resize=1326%2C1326&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-443383" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-443383" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958421" class="tncms-block"><section id="block-958421" class="block emphasis-h3   " ><div id="evvnt-calendar-958421"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_958421();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-443359" class="tncms-block"><section id="block-443359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443359 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standardbanner.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-443273" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-443274" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-logo" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-logo" class="tncms-region "><div id="tncms-block-443382" class="tncms-block padding-bottom"><section id="block-443382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=990%2C151 990w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1035%2C158 1035w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1200%2C183 1200w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1333%2C204 1333w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=1476%2C226 1476w, https://bloximages.newyork1.vip.townnews.com/standardbanner.com/content/tncms/custom/image/7f1e2f6e-85d3-11ec-b601-ab9f9f57d7c9.png?resize=2008%2C307 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3108"
                height="475"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="footer-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-443366" class="tncms-block"><section id="block-443366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443366 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-2 col-sm-2">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-443367" class="tncms-block"><section id="block-443367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443367 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARDBANNER&amp;publisher_url:standardbanner.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443372" class="tncms-block"><section id="block-443372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443372 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>standardbanner.com</strong><br>
    122 West Old Andrew Johnson Hwy<br>
    Jefferson City, TN 37760
    <br>
    
        <strong>Phone:</strong> 865-475-2081<br>
        <strong>Email:</strong> <a href="mailto:kimcook@standardbanner.com">kimcook@standardbanner.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-443373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-443373"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">StandardBanner.com</a>, 122 West Old Andrew Johnson Hwy Jefferson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standardbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("016869fc-8666-11ec-ae92-1b69f8786f0b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_443406').click(function(e){
                                        $('#weather-443406 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standardbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_016869fc_8666_11ec_ae92_1b69f8786f0b_photo_modal = false;
                var gallery_changed_016869fc_8666_11ec_ae92_1b69f8786f0b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .owl-stage-outer").height( $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_016869fc_8666_11ec_ae92_1b69f8786f0b_photo_modal = $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal').data('owlCarousel');
                $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_016869fc_8666_11ec_ae92_1b69f8786f0b_photo_modal.prev();
                });
                $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_016869fc_8666_11ec_ae92_1b69f8786f0b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_016869fc_8666_11ec_ae92_1b69f8786f0b = false;
                var gallery_changed_016869fc_8666_11ec_ae92_1b69f8786f0b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b .owl-stage-outer").height( $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-016869fc-8666-11ec-ae92-1b69f8786f0b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_016869fc_8666_11ec_ae92_1b69f8786f0b = $('#gallery-items-016869fc-8666-11ec-ae92-1b69f8786f0b').data('owlCarousel');
                $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_016869fc_8666_11ec_ae92_1b69f8786f0b.prev();
                });
                $('#carousel-016869fc-8666-11ec-ae92-1b69f8786f0b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_016869fc_8666_11ec_ae92_1b69f8786f0b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958421() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "standardbanner.com",
            discovery: {
                element: "#evvnt-calendar-958421",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "StandardBanner.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>